Stable version of CUCM7.1(5)

Unanswered Question
Jul 21st, 2010

Hi Guys,

I'm building a Business Edition server that shipped with 7.1.5-10000-12

Is this a stable version or should I be going to later release??

Thanks in advance,

Neil.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
David Hailey Wed, 07/21/2010 - 07:50

I would actually recommend an earlier release - 7.1(3b)SU2.  7.1(5) is, IMO (and others), a bridge code between 7x and 8x.  In other words, there are some components of 8x that are being engineered into 7x via this code.  At the same time, this can cause additional issues beyond bug fixes that were needed from previous 7x platforms.  I recommend 7.1(3b)SU2 to all my customers at the moment and that stance has not changed.  However, if you are intent on 7.1(5) - I believe there is already an SU version of this release out.

Hailey

Please rate helpful posts!

rob.huffman Wed, 07/21/2010 - 07:54

Hi Neil,

Version 7.1.5-10000-12 was the First Customer Ship "FCS" release and is not

going to be stable enough to move forward with

There have been 5 subsequent releases since April 19,2010 with

the latest being 7.1.5.30000-1  released July 20th, 2010. You will need to

pick it or 7.1(5a)su1.

Release Notes;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucmbe/rel_notes/7_1_5/715cucmbern.html

Cheers!

Rob

neilobrien Wed, 07/21/2010 - 08:25

As always - thanks guys for the good advise.

I'm going to go with the 7.1(5b) and hope that it's stable, we're not in a position at this stage to downgrade unfortuntely.

This is business edition so I'm going to bump UCX up as well to the latest.

Thanks again guys, I don't know of anywhere else to go to get a quick answer on stable/unstable releases short of going through the bug toolkit.

Neil

neilobrien Wed, 07/21/2010 - 12:08

guys - i was just looking at the release date of 7.1(5b) and it was only yesterday - would it be madness to go with this?  Out of all the 7.1(5) releases, what in your opinion (if you don't mind sharing it)  would be the safest - or the best of a bad bunch??

Thanks,

Neil

rob.huffman Wed, 07/21/2010 - 12:42

Hey Neil,

It would probably be madness to go with a version that was released yesterday and

it seems like the main fix in it relates to the fresh install of the "Unrestricted" BE version.

In my first post I incorrectly identified my choice (sorry about that) I would be tempted to go with

7.1(5)su1a, at least it's been out since June 17,2010. I looked at the Level 2&3 bugs that are open

on this version and there are not too many and some were related to replication issues which

shouldn't come into play for BE.

Cheers! Best of luck,

Rob

David Hailey Wed, 07/21/2010 - 12:45

Neil,

Rob is giving you sound advice here. It's a rule of thumb that my colleagues and I subscribe to as well. You are safer, typically, going with a version of CUCM that has been out for 30-45 days. If it has not, such as the most recent release of 7.1(5) then you will be finding out about new bugs first hand...which can be an annoying and painful experience.

Hailey

Please rate helpful posts!

neilobrien Wed, 07/21/2010 - 12:52

thanks guys, I do appreciate the pointers.  Looks like I'll go with 7.1(5)SU1a.

Is it a simple case of researching the severity 1,2,3 bugs relating to a particular version or is there a "stability rating" of some sort that you can take your lead from?

Thanks a lot guys,

Neil

Jonathan Schulenberg Wed, 07/21/2010 - 19:52

One comment to add here: You will not be able to upgrade into any 8.0 release from 7.1(5) or later. You will have to wait for 8.5 to ship at the end of the year. The latest 7.1(3b)SU2 would be your best option if you want to have the ability to upgrade.

James Hawkins Thu, 07/22/2010 - 05:17

Neil,

If it is any help I have just installed a 7.1(5) cluster which I patched to 7.1(5)SU1a on 7835-I3 servers and it is working fine three weeks in. I also have Unity Connection on the same version and that has been ok as well.

I think that the advice you have received to date is good but I would not be too concerned about going with 7.1(5). In the media kit I received there was only a 7.1(5) DVD so I guess many new customers will not have this choice anyway.

shohamshalom Wed, 08/11/2010 - 23:46

hay guys

lately  i instaled BE 7.1.5-10000-12  and i think to add the last patch that cisco release

whitch stable patch would you recommand ?

thanks

Actions

This Discussion