can't log on to LMS 3.2 after installation, need help

Answered Question
Jul 21st, 2010

hello,

I need hlp with this problem. The thing is:

I just installed CiscoWorks 3.2. It's installed on Win server std. 2008 x64 SP2.  Server meets installatino requirements.

After installation i tried to log on with admin Account but in IE8 it gives this eror message: Internet Explorer cannot display the webpage

In Firefox 3.0 error is:  Redirect Loop

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

when I type wrong password it gives: Authentication failed. Please try again

Please can anyone help me with this problem?

I'm sending error log from: C:\Program Files (x86)\CSCOpx\MDC\Apache\logs

Thanks in advanced.

Attachment: 
I have this problem too.
0 votes
Correct Answer by Joel Monge about 6 years 4 months ago

This is probably CSCtb17186 "Redirection error thrown trying to login to LMS".  First make sure you are on a supported browser:

.Internet Explorer 6.0 Service Pack 1, Service Pack 2
.Internet Explorer 7.0
.Firefox 2.0
.Firefox 3.0

If so, try this workaround.  In Windows, click on Run and type regedit.exe.  Then create or modify the following registry key DWORDs:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\0\1A10 : DWORD : 0

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\1\1A10 : DWORD : 0

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\2\1A10 : DWORD : 1

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\3\1A10 : DWORD : 1

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\4\1A10 : DWORD : 3

Then restart CiscoWorks Daemon Manager:

net stop crmdmgtd
net start crmdmgtd
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joel Monge Wed, 07/21/2010 - 09:01

This is probably CSCtb17186 "Redirection error thrown trying to login to LMS".  First make sure you are on a supported browser:

.Internet Explorer 6.0 Service Pack 1, Service Pack 2
.Internet Explorer 7.0
.Firefox 2.0
.Firefox 3.0

If so, try this workaround.  In Windows, click on Run and type regedit.exe.  Then create or modify the following registry key DWORDs:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\0\1A10 : DWORD : 0

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\1\1A10 : DWORD : 0

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\2\1A10 : DWORD : 1

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\3\1A10 : DWORD : 1

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet
Settings\Zones\4\1A10 : DWORD : 3

Then restart CiscoWorks Daemon Manager:

net stop crmdmgtd
net start crmdmgtd
RICHARD MESSINGER Wed, 07/21/2010 - 10:36

I am running into the same issue.

Running Firefox 3.6.6

Do not have an IE6 or 7 PC

Is there a patch to fix this?

Joel Monge Wed, 07/21/2010 - 10:43

There is no patch but the workaround should resolve this problem.

RICHARD MESSINGER Wed, 07/21/2010 - 10:55

Thanks for the words of encouragement

I hate working in regedit, but that seems to have fixed the issue in both IE8 and Firefox3.6

CSCO11227946 Wed, 07/21/2010 - 12:05

Thanks , a lot mate, I will try this first thing in the morning, as soon as I enter my office...

Just tried it, it works perfectly now on IE8 anf Firefox 3.0

Thanks a lot mate!

Message was edited by: CSCO11227946

rajagurujj Sun, 05/15/2011 - 04:39

An update to this. I have installed LMS 3.2 in windows 2008 standard 64 bit. It was having IE 8. It was not login. Finally We found that in the 2008 server IE8 is not compatible. The Internet explorer was downgraded to IE7 and it started logging in and worked smoothly.

Actions

This Discussion