Dialing ext. to ext.

Unanswered Question

We currently have six sites with Chicago being the hub hosting Call Manager 6.1.  All sites have 7960 & 7961 with a 2821 as the gateway.  We are running H.323 and using SIP trunks rather than PRIs.  All sites are connected via IP MPLS network.

The issue is that when a user from our Dallas office calls a user in our KC office there is a 1 9 prefix in front of the extension.  The issue is only occuring when users from Dallas call other sites.

Could there is be an issue on the Dallas gateway within the voice translation-rule?  I matched configs with other gateways and they all appear the same.

Any help would be appreciated!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Wed, 07/21/2010 - 10:33

If this is the same cluster you're talking about, the GWs are not involved at any level, it's all SCCP signaling. Translation rules only apply when you go thru the H323 GW.

You would need to elaborate on your exact call flow.

An IP Phone to IP Phone within the same cluster never uses a GW.



If this helps, please rate


Java thanks for the info.

Our currently environment is 1 cluster ( 1 Pub 1 Sub).  We have six sites like I mention before.  Each site is configured of a Gateway, Regions, Locations, Partitions, Route Patterns, Device Pools, etc... all within CUCM.  We do not have our DNs configured to use Route Partitions.    We recently migrated off of data T1s & PRIs and went to PAETEC SIP Trunks.  All data & voice travel over the same circuit.

The strange thing is that it only happening when users from Dallas call KC.  I am located in Chicago and when the same user calls me it displays the proper extension, not with the 1 9 prefix.


This Discussion