Can't Connect to Series 800 Router from Windows 7 via VPN

Unanswered Question

I have a Cisco 877W DSL router w/wireless & wires LAN.  We have it configured so we can VPN in using our remote Windows XP computers via the Cisco VPN dialer.

We now have computers running Windows 7 and the Cisco VPN dialer no longer works on that OS.

What is the new process/technology required for accessing our Cisco 877W DSL router from Windows 7 computers using VPN?

I am hearing we need to use Cisco AnyConnect as well as possibly upgrade the router's firmware.

A high-level list of things I need to do would be _greatly_ appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
manish arora Wed, 07/21/2010 - 17:01

Try using shrewsoft client ( freeshare from --- use the lastest version for 64 bit win 7 ). also you use the cisco client for 64 bit beta version.



manish arora Wed, 07/21/2010 - 17:55

Rolf ! i have been using Shrewsoft on 64 bit vista ( vista can you believe it .. ) , it works like a champ. anyways , if you are using pre-shared with x-auth i can explain how you can use it.

1> place ip address of the vpn server or fqdn on the vpn site configuration tab.

2> go into authentication tab :-

   a> set auth method to mutual psk + x-auth.

   b> local identity -- key identifier --- place your tunnel group name here.

   c> remote identity -- ip address

   d> credential -- tunnel group password.

3> check the phase two tab for proper DH group ( default is group 2 ).

or easier , just import the cisco client pcf file into the shrewsoft client.

hope it helps


Manish, it seems when we tried the Shrew VPN, we were able to import the Cisco pcf file, but the connection hung up somhow on Phase Two.  The client indicated it was connected, but no traffic would pass successfully, even a ping.  I will go ahead and try it again, or look into the Cisco beta release.

Thanks for your help, and stay tuned...

Jitendriya Athavale Thu, 07/22/2010 - 05:56

i have previously seen issues with windows 7 clients when 3 des is used, i also read on some forums that on win 7 3 des in not enabled by default

just to rule out that option, could you please try configuring aes in phase 1 and phase 2 policies and give them highest priority


This Discussion

Related Content