What am I doing wrong?

Unanswered Question
Jul 21st, 2010

Hi Experts:

I am trying to configure a Cisco 3845 PVDMs and DSP resources are not showing up. Can some one pls helep me?

==========================

SWFC-DCBB-VG02#sh invent
NAME: "3845 chassis", DESCR: "3845 chassis"
PID: CISCO3845         , VID: V05 , SN: FTX1419AHME

NAME: "c3845 Motherboard with Gigabit Ethernet on Slot 0", DESCR: "c3845 Motherb
oard with Gigabit Ethernet"
PID: CISCO3845-MB      , VID: V08 , SN: FOC14171XEL

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot
0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC1348199U

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot
1", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC13504WR4

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot
2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC13481A1N

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot
3", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC134819PR

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP S
IMM with four DSPs"
PID: PVDM2-64          , VID: V01 , SN: FOC14172E9L

NAME: "PVDMII DSP SIMM with four DSPs on Slot 0 SubSlot 5", DESCR: "PVDMII DSP S
IMM with four DSPs"
PID: PVDM2-64          , VID: V01 , SN: FOC14113RGJ
======================================


SWFC-DCBB-VG02#sh running-config
Building configuration...


Current configuration : 4836 bytes
!
! No configuration change since last restart
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname SWFC-DCBB-VG02
!
boot-start-marker
boot-end-marker
!
card type e1 0 0
card type e1 0 1
card type e1 0 2
card type e1 0 3
enable password 7

enable password 7 02050D4808095D
!
no aaa new-model

clock timezone BJT 8
network-clock-participate wic 0
network-clock-participate wic 1
network-clock-participate wic 2
network-clock-participate wic 3
network-clock-select 1 E1 0/0/0
network-clock-select 2 E1 0/0/1
network-clock-select 3 E1 0/1/0
network-clock-select 4 E1 0/1/1
network-clock-select 5 E1 0/2/0
network-clock-select 6 E1 0/2/1
network-clock-select 7 E1 0/3/0
network-clock-select 8 E1 0/3/1
dot11 syslog
!
!
ip cef
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
isdn switch-type primary-net5
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
controller E1 0/0/0
framing NO-CRC4
line-termination 75-ohm
pri-group timeslots 1-31 service mgcp
!
controller E1 0/0/1
framing NO-CRC4
line-termination 75-ohm
pri-group timeslots 1-31 service mgcp
!
controller E1 0/1/0
framing NO-CRC4
line-termination 75-ohm
pri-group timeslots 1-31 service mgcp
!
controller E1 0/1/1
framing NO-CRC4
line-termination 75-ohm
pri-group timeslots 1-31 service mgcp
!
controller E1 0/2/0
framing NO-CRC4
line-termination 75-ohm
!
controller E1 0/2/1
framing NO-CRC4
line-termination 75-ohm
!
controller E1 0/3/0
framing NO-CRC4
line-termination 75-ohm
!
controller E1 0/3/1
framing NO-CRC4
line-termination 75-ohm
!
!
!
!
!
interface GigabitEthernet0/0
ip address 10.192.50.6 255.255.255.0
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
media-type rj45
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Serial0/0/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Serial0/1/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
router eigrp 1
passive-interface default
no passive-interface GigabitEthernet0/0
network 10.0.0.0
no auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0:15
!
voice-port 0/1/0:15
!
voice-port 0/0/1:15
!
voice-port 0/1/1:15
!
ccm-manager switchback immediate
ccm-manager redundant-host 10.192.50.140 10.192.50.10
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 10.192.50.10 10.192.50.140
ccm-manager config
!
mgcp
mgcp call-agent 10.192.50.150 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp package-capability fxr-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
mgcp bind control source-interface GigabitEthernet0/0
mgcp bind media source-interface GigabitEthernet0/0
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 10.192.50.150 identifier 4 version 4.0
sccp ccm 10.192.50.140 identifier 3 version 4.0
sccp ccm 10.192.50.10 identifier 2 version 4.0
sccp
!
sccp ccm group 100
bind interface GigabitEthernet0/0
associate ccm 2 priority 2
associate ccm 3 priority 3
associate ccm 4 priority 4
associate profile 10 register SH3845_CFB
associate profile 20 register SH3845_xcode
associate profile 30 register SH3845_MTP
keepalive retries 5
switchover method immediate
switchback method immediate
switchback interval 15
!
dspfarm profile 20 transcode
description Beijing xcode
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
maximum sessions 3
associate application SCCP
!
dspfarm profile 10 conference
description beijing cfb
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
associate application SCCP
shutdown
!
dspfarm profile 30 mtp
description beijing mtp
codec g711ulaw
associate application SCCP
shutdown
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 13061E010803
login
line vty 5 15
password 7 13061E010803
login
!
scheduler allocate 20000 1000
ntp clock-period 17180044
ntp server 10.161.1.1 prefer
ntp server 10.161.1.2
!
end

SWFC-DCBB-VG02#

=================================================

SWFC-DCBB-VG02#sh dsp dsp all
SLOT DSP VERSION  STATUS CHNL USE   TYPE   RSC_ID BRIDGE_ID PKTS_TXED PKTS_RXED

0    8   9.4.12   UP     N/A  FREE  xcode  1      -         -         -
0    8   9.4.12   UP     N/A  FREE  xcode  1      -         -         -
0    8   9.4.12   UP     N/A  FREE  xcode  1      -         -         -

Total number of DSPFARM DSP channel(s) 3   

What am I doing wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adrian Saavedra Thu, 07/22/2010 - 15:38

Hello,

The problem is with the conference and mtp? Look, the conference and mtp profiles are shutdown. Use no shutdown.

dspfarm profile 10 conference
  no shutdown

dspfarm profile 30 mtp
  no shutdown

Hope it helps, please rate if it does.

Kind regards,

- Adrian.

steve.hammes Tue, 04/26/2011 - 10:13

Hello,

Please advise if Adrian's tip has fixed this or not, but you may also want to run the DSP calculator to ensure you have enough DSP resources left over.  By the looks of things, you have 8 E1 circuits enabled, which I'm estimating could be using up all your DSP resources. 

You might also want to remove any unused codecs from your xcoding/conference profiles, as they will also take up extra resources, even if you don't end up using them.

Hope that helps,

--

Steve H.

Actions

This Discussion