I can not play messages on visual voicemail

Unanswered Question
Jul 22nd, 2010


I have installed visual voicemail, I can login an the application, I can see the messages but when I press the play button after a while a message appears "No line available to play messages".


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tray Stoutmeyer Tue, 07/27/2010 - 20:55

We would need more info on this to get started. There are config issues that cause this but also bugs depending on version of Unity or Unity Connection that also resolve this. Please give Unity or Unity Connection info on this and also if Unity Connection, is it a cluster of two servers.



dcnewman Thu, 01/13/2011 - 06:37

I am having the same issue.  We are running Unity Connection 7.1(3) running in active-active HA mode.  We are SIP integrated to CUCM 8.0.  I created 2 new SIP trunks (reused the SIP security profile and SIP Profile from the original CUCM integration, created a new Route Group, Route List, Route Pattern and Voicemail pilot.  The phones are running SIP.  They are subscribed to the Visual Voicemail service.  After loging in, the prompts show Opening Line, Checking Connection, Retrying Connection, and, finally, no line available to play message.  All ports in the CUCM port group are set to Enable and TRAP Connection.


dcnewman Thu, 01/13/2011 - 09:07


Thanks for the link.  I tried what was suggested.  I tried a call_connect_delay parameter of 500, 1500 and 2000.  The only change is the number of retries before the no lines available message.


dcnewman Fri, 01/14/2011 - 07:31


That looks exactly like the behavior we are experiencing.  We are running 7.1(3).  We are scheduled to upgrade to 8.0 soon, so I may wait until then to continue my troubleshooting.

Thanks for the link,


shamkumar Wed, 06/15/2011 - 13:51

Hi Try this one...

I found that when the SUB (NORR)  answered for Visual Vmail, it would fail.

I re-did the Hunt list to only  include ports on the publisher, and use a ‘top down’ search Hunt  List.

The search was ‘Longest Idle’  which was why the problem was intermittent (sometime a PUB port, sometimes a SUB  port.)

I also removed message waiting  setting functionality from the Visual VM ports so they weren’t doing double  duty.

I increased the number of  Message waiting ports.

This doesn’t answer why it’s not  working on the SUB, but I believe the issue is resolved from a user  standpoint.

Cirstea Nelu Wed, 06/15/2011 - 23:40

Hello all,

Thank you for your answers. I have sucuceed to manage this. I fund a link on the blog of IPExpert and I did everything in there.

Thank you to all.

Best Regards,



This Discussion