Internet connection is lost when I connect via VPN

Unanswered Question
Jul 22nd, 2010


I am using the following:

Cisco VPN client - 5.0.06


Windows Vista

Before I run VPN, I am connected to the internet without any problem.

As soon as I connect via VPN, then I lose the internet connection.  I have tried to enable/disable, diagnose the LAN adapter, but without success.

Any help would be greatly appreciated!!!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rmanapat Thu, 07/22/2010 - 10:32


     Without seeing your configuration, it sounds like you son't have split tunneling enabled on your group-policy.  Add the following lines on your configuration and if it still doesn't work then post your configuration (masking Public IP Address and passwords) so that we can see what exactly is causing that.

!-- Start with your access-list

access-list Split_Tunnel remark Your Split Tunnel

access-list Split_Tunnel standard permit [inside subnet] [netmask]

!-- You need to add the following on your group-policy.

group-policy [your group policy name] internal
group-policy [your group policy name] attributes
split-tunnel-policy tunnelspecified
split-tunnel-network-list value Split_Tunnel


jphadjiandreou Thu, 07/22/2010 - 11:39


Thanks for the quick reply.

I only have access to the VPN client (I don't have access to the server).

Also, where do I specifically make the changes, in the vpnclien.ini?

If you could send an example, that would be great.



rmanapat Thu, 07/22/2010 - 12:39


     So you mean you don't have access to the Firewall configuration?  If the answer is yes, then it is a policy that your Administrator set and they need to allow split tunneling so that you can still access the internet while you're connected through VPN.


jphadjiandreou Thu, 07/22/2010 - 13:06


I only have access to the client.

I believe they do allow split tunneling, because if I run the VPN client on an XP PC, I am still able to use the internet connection.

I think the problem could be related to that I am running Zonealarm with Vista?

Please advise.



angwhite Fri, 07/23/2010 - 06:58

Hi JP,

Its possible that the problem is related to zonealarm but not likely since you have not problems passing

traffing inside your network.   The best approach is to contact your VPN Gateway administrator and

have them allow split tunneling or allow your traffic to reach the internet through the vpn gateway.



chp-dcurlin Fri, 07/23/2010 - 07:13

I have also seen where AT&T DSL will have this problem.  If you are using AT&T

DSL, their defaul setting is to use the public IP address of their DSL modem for the internal workstation also.

This does not work for the Cisco VPN.  Their is a setting on the DSL modem in the Advanced Setting, Connection Configuration, to use "private" addressing.  Once it is changed to "private" addressing, the VPN works.

jphadjiandreou Fri, 07/23/2010 - 19:51


Thanks for all the input.

I was able to solve my problem by the following:

1.  Bootup PC

2.  Open the VPN client

3.  Enable the network adapter

4.  Click on diagnose

5.  Repair the device

6.  Click on cancel

Then after the above, I was able to use VPN and internet.  Weird, but it worked.

I found this out at the following site:

Thanks for your help.



This Discussion