Internet connection lost after VPN established

Unanswered Question
Jul 22nd, 2010
User Badges:

It's common problem I think.


I do not have connection after VPN through PPTP is established.

My VPN connection was made according to this tutorial:

http://www.cisco.com/en/US/tech/tk827/tk369/technologies_configuration_example09186a00801e51e2.shtml


How to make it work ??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pwolsza_wolfik1 Fri, 07/23/2010 - 01:40
User Badges:



/* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US;}

I am looking for something what I can configure on router.

With a group of users which connecting to router they receiving different IP address from pool every time.

Jitendriya Athavale Fri, 07/23/2010 - 04:13
User Badges:
  • Cisco Employee,

i would suggest opening a parrel post on routng forum, bcoz i think the experts there might be able to help you with this. in any case we can keep this thread active as well

atsarou Fri, 07/30/2010 - 03:27
User Badges:

Hi, we got similar problems (connection with internet was lost when session established) when VPN connection was done via PPTP. Our company uses proxy and to fix the issue we had to add proxy settings additionally to dial-up settings in IE browser in addition to connection settings. Such problem didn't happen with Mozilla browser, only IE

Attachment: 
pwolsza_wolfik1 Fri, 07/30/2010 - 13:22
User Badges:


/* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US;}

For me it doesn’t matter if I use Firefox of IE, even it doesn’t matter how I connect through cable or GSM modem.

For all cases I must use additional route on local computer.

Actions

This Discussion