Click to call problem with outlook 2010

Unanswered Question
Jul 23rd, 2010
User Badges:

Hello,


we are using Outlook 2010 and the newest version of click to call, version 8. It works fine but each call I make, I get a prompt that says:

Security Alert: A scure connection with this site cannot be verified. Would you still like to proceed?


And I can press Yes and the call goes through fine. There is also the option to install the certificate and I do, but it does not change anything.


On every call I have to alt tab to the security warning and click yes to make the call go though. This is very annoying, can someone please help?


thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (3 ratings)
Loading.
vtheodorakopoulos Fri, 07/23/2010 - 02:47
User Badges:

thanks for the reply, I have already installed the certificate on Trusted root authorities on Local Computer, Registry etc. However I still get the same prompts over and over.

htluo Fri, 07/23/2010 - 03:00
User Badges:
  • Red, 2250 points or more

I assumed you also followed the instructions on that link:


Ensure that the value of the WebDialer Service 
field in the Click to Call Preferences dialog box matches the name of 
the Cisco Unified Communications Manager server in the certificate, not 
the IP address of the Cisco Unified Communications Manager server.


Michael

http://htluo.blogspot.com

vtheodorakopoulos Fri, 07/23/2010 - 03:24
User Badges:

It does not match the name as I have put the ip of the call manager. I tried to change the name to CUCM-PUB but it keeps reverting it to the ip address. I even changed it to the registry to CUCM-PUB and it still uses the ip on the click to call preferences. How do I make that change stick ?


I changed the address to CUCM-PUB but it resolves it to the ip address and then it stores the ip address instead of the name on the click to call preferences.

htluo Fri, 07/23/2010 - 05:36
User Badges:
  • Red, 2250 points or more

Try change IP to name from CUCM.


Michael

Deltabanka Fri, 07/30/2010 - 06:14
User Badges:

I have same problem. How to change IP address to CUCM name? Did anybody solved the problem?


Regards

osireyes. Wed, 08/04/2010 - 11:04
User Badges:

I had the same issue and did the following to fix it:


1. Uninstall click to call from add/remove programs

2. Open regedit and delete the following: HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Unified Communications\Click To Call

3. Delete all that is under c:\program files\cisco systems\click to call (delete the entire folder)

4. Reboot the pc

5. Edit the regedit key I'm posting, change the following:

"WebDialerServer"="sdcmpgdl"
"CCMCIPServer"="sdcmpgdl"

to  be the HOSTNAME of the server (not the ip), it must be the name that  the certificate is showing when you try to install it.  Only modifiy  that, do not remove the extra spaces in the file.  Import the key under HKEY_CURRENT_USER\Software\Policies

6. Install click to call and give it a try

kristyorr Wed, 09/22/2010 - 13:34
User Badges:

The changing of the web dialer service entry from IP to hostname (plus installing the cert) worked for me.

Actions

This Discussion