ACS 4.2.1.15 upgrade

Unanswered Question
Jul 23rd, 2010
User Badges:

I have 2 applainces, and I have upgraded both to 4.2.1.15 patch 2. However, the Appliance Managment Software is still at 4.2.0.124. Does this also require an upgrade in order for the appliance to function correctly? What does this management software actually do? Thanks for your help.


Jeff

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
michagar Fri, 07/23/2010 - 14:55
User Badges:
  • Cisco Employee,

If you have upgraded the the software potion of  (                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             ACSse-Upgrade-Pkg-acs-v4.2.1.15-K9.zip)  then you need to complete the upgrade to 4.2.1.15 by also doing the management portion. (ACSse-Upgrade-Pkg-appl-mng-v4.2.1.15-K9.zip)

jthullen Fri, 07/23/2010 - 14:59
User Badges:

Okay, that can be safely done after the software upgrade has been completed? Order does not matter? The software is updated and things seem to be running fine, but I am worried that if I have the order backwards it will cause serious issues. Please advise. I cannot find the app management peice documented in any 4.2.1 upgrade release notes or install guides so i have no idea the correct order here.

michagar Sun, 07/25/2010 - 12:07
User Badges:
  • Cisco Employee,

Typically we like to do both at the same time. It shouldn’t have a major impact, but I suggest scheduling a maint window just in case.

Actions

This Discussion