One way audio problem

Unanswered Question
Jul 23rd, 2010

Hi Guys,

I am trying to do test in the laboratory with callmanager 6.1 and I have the following problem: I configured the callmanager using the MGCP Protocol and I am using the directory number of PABX analogic. When I start the conversation the IP Phone (DN 3500  - IP Phone CallManager) to DN 2486 (DN PABX analogic) there is only audio in IP Phone. I verified the configuration CallManager and Gateway and didn`t find any problem. I configured the command voice rtp send-recv, but, it doesn`t solve the problem. Any Idea?

Thanks,

Wilson

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
kusatija Sun, 07/25/2010 - 02:22

Hello,

It would be interesting to see if you are recieving any packets on the end points, what is the connectivity between both the phones, i am guessing the same network..

you need to take a sniffer from the IP phone to see if you are recieving the packets or not, even easier; hit the "?" button on the IP phone twice to see if you are recieving or sending the packtes...once the call connects the call manager is out of the picture for rtp flow part..

Can you ping the IP phone from the vlan in which the other phone is; and viceversa?

HTH

Kunal

Ashley Georgeson Mon, 07/26/2010 - 04:01

I concur with Kunal Satija,

Every one-way voice problem I have seen has been due to one-way routing - i.e. Phone A can reach Phone B, but Phone B cannot reach Phone A.  This will be independent of the call setup which will be between each extension/gateway and Call Manager.

I would check the IP routing path between the two phones as the first thing!

Regards, Ash.

wilsonsant Tue, 07/27/2010 - 04:41

Hi Guys,

I had configured in my lab the following setup:

Scenario I

1) Callmanager, Gateway I and IP Phones configured in the network 192.168.10.x
2) Gateway II configured in the network 192.168.20.x

I had put the FXO in Gateway II.

I had test the connectiviy about Gateway I and Gateway II and was Ok (LAN to LAN), but, there are
problem one way audio. The Analogic phone don´t have audio only IP Phone


Scenario II
I putted the FXO in the Gateway I and reconfigured the  Gateway and the problem was solved. When I will have time I will invistigate

why the scenario I dont worked.

Thanks a lot,

Best Regards

Wilson

Actions

This Discussion