6500 SupII will not accept break sequence to ROMMON

Unanswered Question
Jul 23rd, 2010
User Badges:

I am troubleshooting a 6500 router wih a SUPII.

The Flash card with the IOS is not accessible to the router (can't read from it possibly

damaged) and it's on a contious boot loop. I've try to access the ROMMON consolo

but the break sequence simply doesn't work. I've try from different Terminal emmulators, with and

with out USB dongle, but no luck.


Any ideas??


THis is the output I get....




System Bootstrap, Version 7.1(1)
Copyright (c) 1994-2001 by cisco Systems, Inc.
c6k_sup2 processor with 524288 Kbytes of main memory


Autoboot executing command: "boot disk0:s222-advipservicesk9_wan-mz.122-18.SXF11.bin"
PCMCIA slot0 device is not initialized
open: read error...requested 0x4 bytes, got 0x0
trouble reading device magic number
loadprog: error - on file open
boot: cannot load "disk0:s222-advipservicesk9_wan-mz.122-18.SXF11.bin"

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gephelps Sun, 07/25/2010 - 11:43
User Badges:
  • Cisco Employee,

The break sequence will change depending on the application used. Many sequences are referenced here:

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080174a34.shtml


The break sequence is only listened for a short while is the config register is set to ignore the break sequence. Normally I turn the device on and start sending the break over and over until it takes.

Actions

This Discussion

Related Content