e-mail voicemail notification on CUE version 7.1.3 isn't working

Unanswered Question
Jul 23rd, 2010

Hello I'm trying to setup email message notification ,however it isn't working

My uc560 is on cme version 8 and cue version 7.1.3

i can ping my exchange server from the cue module, the exchange admin has smtp relay enabled on it

e-mail message notification isn't working indeed

i have the traces on and this is what i get

3571 07/23 16:45:06.793 ACCN STGN 0 Task: 17000000181GetListMember: output string:outcall

6589  07/23 16:45:06.859 VMSS mnot 0 MessageNotification: Enter  insertIntoMsgNotifQueue(): msg recipient: millerknotif target: millerk

6589 07/23 16:45:06.871 capi smtp 0 SmtpServer: getSysdb(): Attribute: address

2232 07/23 16:45:06.872 capi smtp 0 SmtpSysdbNode: get(): address

6589  07/23 16:45:06.872 VMSS mnot 0 MessageNotification: query: INSERT INTO  outcall_email_job VALUES ('milrk', 318, 1279921506859, 43, 0, 'milrk');

6589 07/23 16:45:06.897 VMSS mnot 0 MessageNotification: Notifying sender threads

6589  07/23 16:45:06.897 VMSS mnot 0 MessageNotification: Exit  insertIntoMsgNotifQueue(): notifyEmailThread=true,  notifyPhoneThread=false

3047 07/23 16:45:06.904 VMSS mnot 0 EmailSender: Processing job: 1

3047 07/23 16:45:06.907 VMSS mnot 0 EmailSender: Got a job: Owner=millerk, [email protected], UID=43

3047 07/23 16:45:06.909 VMSS mnot 0 EmailSender: sendEmailNotification: checkSendPreConditions passed

3047 07/23 16:45:06.909 capi smtp 0 SmtpServer: getSysdb(): Attribute: address

2231 07/23 16:45:06.910 capi smtp 0 SmtpSysdbNode: get(): address

3047 07/23 16:45:06.910 capi smtp 0 SmtpServer: getSysdb(): Attribute: port

2227 07/23 16:45:06.910 capi smtp 0 SmtpSysdbNode: get(): port

3047 07/23 16:45:06.910 capi smtp 0 SmtpServer: getSysdb(): Attribute: userid

2221 07/23 16:45:06.911 capi smtp 0 SmtpSysdbNode: get(): userid

3047 07/23 16:45:06.911 capi smtp 0 SmtpServer: getSysdb(): Attribute: password

2232 07/23 16:45:06.911 capi smtp 0 SmtpSysdbNode: get(): password

3047 07/23 16:45:06.911 capi smtp 0 SmtpServer: getSysdb(): Attribute: authRequired

2231 07/23 16:45:06.911 capi smtp 0 SmtpSysdbNode: get(): authRequired

3047 07/23 16:45:06.912 VMSS mnot 0 EmailSender: Begin processing email job, UID=43

3047 07/23 16:45:06.923 VMSS mnot 0 EmailSender: Attachment body part added, UID=43

3047 07/23 16:45:12.007 VMSS mnot 0 EmailSender: Error sending email, UID= 43 :javax.mail.SendFailedException: Sending failed;

  nested exception is:

        class javax.mail.MessagingException: 530 5.7.1 Client was not authenticated

could you let me know how to fix this ?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Walter Solano Wed, 07/28/2010 - 06:05

Hello,

Have you check if your exchange server requires authentication, if its require please be sure that user/name and password are configured in the proper way.

HTH

Please rate this post if was helpful

Walter Solano

Actions

This Discussion