E1 CAS Problem with AS 5400 XM

Unanswered Question
Jul 26th, 2010
User Badges:

Hi All,
I managed to establish E1 CAS connection between Cisco 2800 series router & a 3th party TDM IVR.
With the following commands,

controller E1 0/1/0
framing NO-CRC4
clock source line primary
ds0-group 1 timeslots 1 type fxo-loop-start
ds0-group 2 timeslots 2 type fxo-loop-start



And tried to do the same thing with a AS5400 XM but unfortunatelly “fxo-loop-start” is not supported in AS 5400XM




(config-controller)#ds0-group 0 timeslots 1 type ?                 
  e&m-fgb              E & M Type II FGB
  e&m-fgd              E & M Type II FGD
  e&m-immediate-start  E & M Immediate Start
  fxs-ground-start     FXS Ground Start
  fxs-loop-start       FXS Loop Start
  none                 Null Signalling for External Call Control
  p7                   P7 Switch
  r2-analog            R2 ITU Q411
  r2-digital           R2 ITU Q421
  r2-lsv181-digital    R2 LSV 181
  r2-pulse             R2 ITU Supplement 7
  sas-ground-start     SAS Ground Start
  sas-loop-start       SAS Loop Start


Which one should i use instead of “ fxo-loop-start “ 


Thanks for your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lavanyaps Mon, 07/26/2010 - 03:57
User Badges:

Hi


Have you tried type "R2-digital" for CAS E1 in AS5400XM ? Pl check


Regards

Lavanya

paolo bevilacqua Mon, 07/26/2010 - 05:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Must be E1 R2.

Nobody uses "pure" E1 CAS.

Actions

This Discussion

Related Content