SGE2010 Missing Ports

Answered Question
Jul 26th, 2010
User Badges:

Hi,


I have a number of SGE2010 switches and I would like to configure ports 48 and 24, but I cannot find any reference to them at all in the web interface. The port listings run from g1/1-23 and g1/25-47. I understand that the four SFP ports are shared with ports 23, 24, 47 and 48 and have worked out that 1/23 maps to ge1 and 1/47 to ge2 which is fine. However, I cannot find any way of changing the configuration of 1/24 and 1/48 and I cannot find any reference to them in the documentation. They are running the latest version of firmware and all 18 switches show the same behaviour.


Any ideas would be much appreciated.


Thanks,


Mark

Correct Answer by David Carr about 6 years 2 weeks ago

Yeah mark,


If you change the settings on the start-up screen of the switch to standalone and not stacking you will have those ports back.


By default they are set aside for stacking.


(Don't forget to Copy Run Start so your not back at square one)

Correct Answer by zeromagallon about 6 years 2 weeks ago

Hi Mark,


I recently acquired a similar model, sge2010, and have had the same problem. I think the problem about the missing ports is due to the default settings of the switch. When i did my exploring on the said switch, i found out that the default setting of sge2010 is "Stacking", and that  ports 24 and 48 are in stacking mode.


What you need to do is enter the GUI of the switch and go to System->System Management-> System Information. Scroll to the lower part and click on STANDALONE  for the field "Switch Operation Mode After Reset", then click apply. Reset afterwards and you'll see port 24 and 48.


Hope this is helpful...=)


Have a Good one!



Zero Magallon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Correct Answer
David Carr Wed, 03/09/2011 - 05:59
User Badges:
  • Silver, 250 points or more

Yeah mark,


If you change the settings on the start-up screen of the switch to standalone and not stacking you will have those ports back.


By default they are set aside for stacking.


(Don't forget to Copy Run Start so your not back at square one)

zeromagallon Wed, 03/09/2011 - 23:49
User Badges:

Hi David!



Thanks for this reminder, "(Don't forget to Copy Run Start so your not back at square one)". I was too eager to hit submit that i forgot about this in my first post.  .


Have a good one!


Zero

mark-edwards Wed, 03/09/2011 - 12:26
User Badges:

Thanks guys that is great information and worked a treat.


Good work!

David Carr Thu, 03/10/2011 - 06:13
User Badges:
  • Silver, 250 points or more

No problem guys.  Glad I could help.

Correct Answer
zeromagallon Tue, 03/08/2011 - 23:36
User Badges:

Hi Mark,


I recently acquired a similar model, sge2010, and have had the same problem. I think the problem about the missing ports is due to the default settings of the switch. When i did my exploring on the said switch, i found out that the default setting of sge2010 is "Stacking", and that  ports 24 and 48 are in stacking mode.


What you need to do is enter the GUI of the switch and go to System->System Management-> System Information. Scroll to the lower part and click on STANDALONE  for the field "Switch Operation Mode After Reset", then click apply. Reset afterwards and you'll see port 24 and 48.


Hope this is helpful...=)


Have a Good one!



Zero Magallon