Issue with welcome prompt from VXML server

Unanswered Question
Jul 26th, 2010


I am new to Contact Center. In lab i have build sprawller and CVP ( comprehensive).

I have a small script which should play welcome promt, but i am having issues to play the "Welcome" prompt. The call hits the sccript but the welcome message is not played.

Please help me to fix the issue.

Debugs from http client on VXML gateway.

*Mar  1 16:42:28.723: //331//HTTPC:/httpc_cache_entry_free: cache(650AD474)URL:[email protected]:5060&ERROR_CODE=0&RECOVERY_VXML=flash:recovery.vxml&CLIENT_TYPE=IOS&CALL_ID=119BABC91000012A4A50D9073F57FFD7&[email protected]168.0.41&CALL_UUI=&VERSION=7.0.2

*Mar  1 16:42:31.639: //331//HTTPC:/httpc_cache_entry_free: cache(68123DFC)URL:[email protected]:5060&RECOVERY_VXML=flash:recovery.vxml&CLIENT_TYPE=IOS&CALL_ID=119BABC91000012A4A50D9073F57FFD7&ERROR_CODE=0

*Mar  1 16:42:35.887: //331//HTTPC:/httpc_cache_entry_free: cache(66797988)URL:

*Mar  1 16:42:40.079: //331//HTTPC:/httpc_cache_entry_free: cache(650AC40C)URL:

*Mar  1 16:42:42.875: //331//AFW_:/vapp_stop_fetchaudio_timer: No active leg

*Mar  1 16:42:43.035: //331//HTTPC:/httpc_cache_entry_free: cache(6679801C)URL:

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pkanuri Tue, 07/27/2010 - 12:04

Hi Geoff,

Thanks for your reply.

I have attached the single test call CVP logs. Please have a look.

called number 1400, calling number 5778, 1401 is the label that is hitting the VXML gateway.

Qeustions : 1) do we need to develop a script in call studio for playing welcome promt ?, i have just placed the welcome file in the VXML server


Phani Kanuri

Something looks really strange in that trace. I don't see  the IVR transfer label coming over. Do you have a "Send To VRU" node?

What does this script look like? Here is a simple example.

You should start with a simple play media microapp.

If using the CVP VXML server, you should first test using the supplied HelloWorld application. That CVP application is already deployed in the VXML server - just call it correctly. The nodes above need to be a little different.

PS. The log file is full of Reporting rubbish. Since you don't have the Reporting Server and DB, tell the Call Server there is no reporting. It will clean up the deadwood.




This Discussion