Cisco = Fail - CUPC 8 has bugs that will not get resolved until Sept

Unanswered Question
Jul 26th, 2010

Here is my ealier post:

https://supportforums.cisco.com/message/3131241#3131241

My error when trying to log into CUPS 8 with CUPC 8:

Unable to connect to network.  Pleae check your network connection.

Here is Cisco's Response:

CSCth83141 CUPC 8 login fails for some users

Base64::decode method rejected the encoded string, because its length was not a multiple of 4.
 

This bug has been addressed in CUPC 8.5 which we would be expecting around September. Currently, only workarounds are: Either Create a New Userid w/ smaller length, or install CUPC 7.1.1 as this issue is not with CUP Client 7.1.1.

_______________________

We have been waiting MONTHS to deploy CUPS 8 because of XMPP, so when it first came out we also decided to wait for CUPC 8.  Cisco finally releases it, but it has a MAJOR bug that will not be resolved until September in the new release.  Are you effing kidding me?  Who is running this software development shop over there?  Create New User Accounts for everyone? Seriously??  I can't use any of the XMPP features with the older client.  I can't believe this stuff gets out of QA.

Seriously Frustrating - I guess I should be looking at OCS.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Kaufman Tue, 08/03/2010 - 13:34

I checked with some contacts but no one has heard an ETA for the next version of CUPC where this should be fixed.

Have you spoken to your account team or TAC?  They may be able to put enhanced pressure on the BU to get this fixed quicker or get some sort of ES version which may have a fix for your issue.

I know this is frustrating but these issues crop up and like any software vendor it takes time to certify a version or fix for release.  The last thing you would want to do is integrate a fix that breaks something else.

--Matt

deepak.suthar Wed, 08/11/2010 - 08:49

8.0.153.14027 has been released and has fixed login issue, we are still testing the rest of it.  I'll post back my findings after we are done.

DOUG DAVIDSON Wed, 08/11/2010 - 10:25

It fixed one of my users issues as well. I just wish the release notes where updated to let you know what was fixed and also that there was a little more CUPC documentation.

Chris Tolley Wed, 08/11/2010 - 16:34

I was having an issue where phone presense was not being correctly update in the CUPC8 (8.0.142) client. However the upgrade to the (8.0.153) client seems to have resolved this issue.

Jesus Sanchez Wed, 09/08/2010 - 09:53

Deepak,

Upgrading the client did it all?

I already installed the latest version of the client and im still getting the message "Unable to connect to network".

Haven't you had more problems with it?

deepak.suthar Wed, 09/08/2010 - 20:13

The latest client has resolved the issues I was having, make sure the server is at the latest and greatest.  Deploying this software has been a huge challenge...I'm very surprised that Cisco is having all these software issues.  I wish they would iterate quickly and have an official channel to list bugs/feature requests outside of calling TAC.

Actions

This Discussion

Related Content