VSOM 6.3 release states specific Camera firmware thats unavailable.

Unanswered Question
Jul 26th, 2010

2400 and 2500 series requires 2.1.5

4300 and 4500 series require 1.1.0

Any thoughts on where to find these?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
slaanoi Mon, 07/26/2010 - 11:41

Dustin,

Firmware 1.1.0 will be available in the next few days and 2.1.5 will be available in the next few weeks. These new firmware versions are not required, but strongly recommended. VSM 6.3 is still compatible with 2.1.2 or later for SD cameras and 1.0.3 or later for HD cameras.

--

Shadrack

Dustin De La Motte Mon, 07/26/2010 - 11:45

Thanks for the heads up. Looking forward to the new firmwares.

derrickmunro Fri, 07/30/2010 - 06:15

2.1.4 has some ghosting issues.  Hoping the new firmware will fix this.

Actions

Login or Register to take actions

This Discussion

Posted July 26, 2010 at 10:58 AM
Stats:
Replies:3 Overall Rating:
Views:743 Votes:0
Shares:0

Related Content