Exchange 2010 and Unity

Unanswered Question
Jul 26th, 2010

We're currently runing Unity version 5 and are thinking of moving to Exchange version 2010. I see a lot of posts out there with people trying to get Unity 5 working with Exchange 2010 and was wondering how many were successful and if it would be easier to upgrade to Unity version 8.  Any suggestions?

Thanks

Jim

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
David Hailey Mon, 07/26/2010 - 11:33

It's 6 in one hand, half dozen in the other.  Short of virtualization support in 7x, I don't see a huge feature benefit in moving to 8.0 other than just keeping current.  To be honest, Cisco is positioning Unity Connection to add Unified Messaging support in an upcoming beta release.  It will move away from MAPI to using WebDav with Exchange 2003 and Exchange Web Services (EWS) for Exchange 2010.  Here is the info for moving to Exchange 2010 with Unity 5, 7, or 8.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html

Hailey

Please rate helpful posts!

Actions

This Discussion