How to use boothelper to reinstall the waas system (wae module)

Unanswered Question
Jul 26th, 2010

Hi All:

recently, we bought a WAE module and insert it into a cisco 2900 serial router, we found the waas system failed. i tried reset/reboot using cli command and hardware button, but it was still the same.

i found cisco document say it can be reinstalled the system using boothelper. Any one can tell the procedure to do that? i can not find any documents about it.

Thanks

Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bhavin Yadav Sat, 08/14/2010 - 12:29

Hi Jason,

It looks like you may have to open a TAC case with Cisco and speak to TAC for this one. Yes, there is a way to use a boothelper and recover the NMNE module but chances are that there might be an issue with the flash card / module (RMA / replacement) and you might need the boot helper file images depending on the hardware and software versions.

Using boothelper is a bit complex procedure to follow and the success rate depends upon your situation (hw / sw issues).

Hope this helps,

Regards.

Actions

This Discussion

Related Content