Upgrade to CCME 8

Unanswered Question
Jul 27th, 2010

Hi all,

I have ccme 4.2 on cisco 2801. Can i upgrade the actual  call manager express to v8 and if it is possible, wich version of IOS i will download?

Yhank you for your support

Regards,

Malek

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion