QuickVPN with RV082 not connecting

Answered Question
Jul 27th, 2010
User Badges:

QuickVPN 1.4.0.5, RV082 2.0.0.19


I am having no problems with this router using Thegreenbow client.


However, having no success with the QuickVPN client.


When trying to connect from my laptop remotely using QuickVPN I am seeing:


Connecting

Activating Policy

Verify Network


Followed by: The remote gateway is not responding.......


I have opened port 443 on the router for the wan connection.


There are no conflicts between the laptop IP address and the router. (Laptop is connecting via a Verizon WAN card)


The router system log is showing:  HTTP Basic authentication succeeded for user: xxx


Anyone have any ideas, I have several users where I do not want the cost of Greenbow clients and would like to get the QuickVPN client working.


Paul

Correct Answer by jagor about 6 years 10 months ago

Hi Paul,


There should be no need to open the 443 port for the router. Can you try updating your QVPN client to the latest one released on the Cisco website? It is version 1.4.1.2 that was released on July 26th. Also, may I ask what version of Windows you are running? And have you had problems with the client all along or did this issue just come up?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jagor Tue, 07/27/2010 - 07:30
User Badges:

Hi Paul,


There should be no need to open the 443 port for the router. Can you try updating your QVPN client to the latest one released on the Cisco website? It is version 1.4.1.2 that was released on July 26th. Also, may I ask what version of Windows you are running? And have you had problems with the client all along or did this issue just come up?

paulwolpert Tue, 07/27/2010 - 07:47
User Badges:

jagor,


Sorry about that, XP pro, (up to date).


Will do the download, I must have just missed that release, I downloaded the day before.


Will report back.


Paul

paulwolpert Tue, 07/27/2010 - 08:00
User Badges:

jagor,


Life is good!    That did it!  Many thanks.


Another quick question on certificates.  Do I have to recreate after a user is added, or is the first one I generated good for all new users?


Paul

jagor Tue, 07/27/2010 - 08:03
User Badges:

Glad to hear that it works! No, you do not have to re-generate a new certificate for a new user. The first one will be good for all users.

evanspridgen Thu, 03/10/2011 - 13:26
User Badges:

Hi I am having the same issue you answered before


When trying to connect from my laptop remotely using QuickVPN I am seeing:


Connecting

Activating Policy

Verify Network


Followed by: The remote gateway is not responding.......


I too am running XP Pro up to date.  Ane we are set up so there should not be any IP conflicts. We purchased the RV082 about a year ago however just now putting it into service. Our other little VPN router is dying so this guy is now online. LAN works great, I just need to connect thru the VPN. I have downloaded the lates Quick VPN with no change in the issue. I am not sure the router firmware is up to date would this cause this.  Or do you have another suggestion I should try?


Thanks in advance.

jagor Thu, 03/10/2011 - 14:14
User Badges:

Hi Evans,


Yeah, there is a possibility that not having the newest router firmware could cause a problem like this. You can download the latest firmware directly from Cisco's website. Hope this solves the problem.

evanspridgen Fri, 03/11/2011 - 13:35
User Badges:

Hi Jagor


No joy loaded the new firmware and still gets to verifying the network and times out. any thoughts/


Thanks in advance.


Evans

jagor Tue, 03/15/2011 - 13:42
User Badges:

Hi Evans,


Sorry to hear that it does not work. At this point, you might want to open a support case with Cisco Small Business to get further assistance.

evanspridgen Thu, 03/17/2011 - 07:09
User Badges:

Jagor,


I figured it out!! I removed the old IPsec information used with our old router from the machines and it worked like a charm. Thanks

jagor Thu, 03/17/2011 - 09:50
User Badges:

Ah, glad to hear it was a simple fix and that everything is okay now.

Ahmed Abdulla M... Wed, 10/16/2013 - 05:53
User Badges:

Dear Friends

I wish you are fine ........ QuickVPN is very bad utility and unstable ....... I tried TheGreenBow VPN Client and it works very well ......... Here is the torrent link for software:


http://thepiratebay.sx/torrent/6673988


Also here is the link that describe the configuration between RV082 and TheGreenBow


http://sbkb.cisco.com/CiscoSB/GetArticle.aspx?docid=95c2d48951154227ba43e7b55b76cdc3_Configuration_of_C2G_using_Greenbow_on_RV042_and_RV082.xml&pid=2&converted=0



In this configuration, You will create Tunnel for every client .......Also since the clients have dynamic IP address, Use Remote Security Gateway Type : Dynamic IP + Email address


Kindly find the below link for a summary document prepeared by me for this configuration


http://www.4shared.com/file/UnvN1E7X/My_Configuration_summary_-__To.html


If you need any help, Don't hesitate contact me


Best Regards

Actions

This Discussion

Related Content