Okay, New Problem on my 1310-BR!

Answered Question
Jul 27th, 2010
User Badges:

I just reloaded my IOS to version to 12.4(21a)JA1.  Everything seems to be working except for this problem that I have when restarting/rebooting the system:  


The system is not configured to boot automatically.  The

following command will finish loading the operating system

software:


boot


Now I'll type this in the CLI, but I need it to be able to boot automatically.  I can't seem to find any commands in the ? menus to set this.  Does anyone know how fix this.


Thanks in advance.


Daniel

Correct Answer by bbxie about 6 years 10 months ago

I used this command in 1140(c1140-k9w8-mx.124-21a.JHA) and have no problem.

Where did you used the command?(after fully boot up or in the boot rom? This should be used in boot rom. What's the output after you type "set" in boot rom?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Surendra BG Tue, 07/27/2010 - 08:50
User Badges:
  • Cisco Employee,

Let me know if i am understandingthe issue correctly... if we issue the command "reload" from the CLI, this is reloading byt in the middle of the process its going to still and at that time we need to issue the command "boot".


Or


Did we upgrade the sofware from the lower version to 12.4(21a)JA1 and are we issueing Boot??


Regards

Surendra

datencio1 Tue, 07/27/2010 - 08:58
User Badges:

Hello again,


This happens whenever the unit gets power cycled.  If I unplug the power or if the power goes off.  So if I am not in the CLI there is no way for the system to restart itself.  I then will have to go into the CLI and type the "boot" command from the "bridge:" prompt.  So this is what it looks like:



Xmodem file system is available.

flashfs[0]: 147 files, 7 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 7741440

flashfs[0]: Bytes used: 5549568

flashfs[0]: Bytes available: 2191872

flashfs[0]: flashfs fsck took 18 seconds.

Base ethernet MAC Address: 00:23:5e:99:52:bc

Initializing ethernet port 0...

Reset ethernet port 0...

Reset done!

ethernet link up, 100 mbps, full-duplex

Ethernet port 0 initialized: link is up


The system is not configured to boot automatically.  The

following command will finish loading the operating system

software:


    boot


C1310 Boot Loader (C1310-BOOT-M) Version 12.3(2)JA4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled Mon 13-Jun-05 15:39 by ssearch


bridge:

Surendra BG Tue, 07/27/2010 - 17:41
User Badges:
  • Cisco Employee,

Hi,


Please try upgrading the software, if we face the same issue, then its a RMA (Replacement).


Regards

Surendra

datencio1 Wed, 07/28/2010 - 08:28
User Badges:

I have upgraded the software to the highest possible version without having to purchase a contract.  Also, as far as RMA, the bridge is out of warranty.  Is there any other suggestions that you might have?


Thanks,

Daniel

bbxie Thu, 07/29/2010 - 17:19
User Badges:
  • Silver, 250 points or more

You can use "set MANUAL_BOOT no", then boot to fix it.

datencio1 Fri, 07/30/2010 - 08:21
User Badges:

Thank you for your reply, but is there a certain model that this code works on or does it work on all models.  Or do you have to be use a certain mode in order for it to work.  I'm asking because every time I enter the command it error's saying that the "MANUAL" portion is wrong.  If I enter a "?" after the command "set" all I get is the option "memory".  For some reason it doesn't like that command.  This is the model I have:   AIR-BR1310G-A-K9-R. Also, here is my config file: 



Thanks,
Daniel


!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Wellness_Bldg
!
enable secret 5 $1$kM0k$dBG5sMvzFbXklTlCcFfZv/
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Wellness_Bldg
   authentication open 
!
!
!
username Cisco password 7 112A1016141D
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid Wellness_Bldg
 !
 antenna transmit right-a
 antenna receive right-a
 antenna gain 21
 power local cck 20
 power local ofdm 10
 power client 20
 station-role install non-root
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.1.254.101 255.255.0.0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
snmp-server community defaultCommunity RW
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end
Correct Answer
bbxie Fri, 07/30/2010 - 18:57
User Badges:
  • Silver, 250 points or more

I used this command in 1140(c1140-k9w8-mx.124-21a.JHA) and have no problem.

Where did you used the command?(after fully boot up or in the boot rom? This should be used in boot rom. What's the output after you type "set" in boot rom?

datencio1 Thu, 08/05/2010 - 12:40
User Badges:

Thanks for you help, that seemed to get it working.


Daniel

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode