Unity Connection 8.x disks

Answered Question
Jul 27th, 2010
User Badges:

I have an MCS-7845-H2 server with 4 GB RAM and 2 72 GB hard drives.  According to the Unity Connection 8.x Supported Platforms list, this server is supported, but it requires an upgrade to two 146 GB drives to support clustering.  I do not want to do clustering, so I was assuming I did not need to upgrade the disks.  When trying to install Unity Connection 8.0(2), it says that Unity Connection is not supported on this hardware and the only thing I can install with that DVD is CUCM.  My question is:  Did this not pass the hardware test due to the disk drives or is there another way to determine why it failed?  And are 72 GB drives supported if you are not doing clustering?

Correct Answer by Jaime Valencia about 7 years 1 day ago

Without the exact model no one can tell on which version you're falling but notice what the link says:


Model numbers

Cisco, version 1:

MCS 7845-H2-UC1

MCS 7845-H2-ECS1

Cisco, version 2:

MCS 7845-H2-ECS2

MCS 7845-H2-K9-UCA1

Cisco, version 3:

MCS7845H2K9-UCA1A

MCS7845H2-K9-UCB1

HP DL380G5 Dual Processor

Hardware reconfiguration required

Version 1 servers require that you:

Remove 4 hard disks (shipped with 8  hard disks).

Replace the remaining 72 GB hard disks  with 146 GB or larger hard disks.

Version 2 servers require that you replace 72 GB hard disks with 146 GB  or larger hard disks.


I assume you fall under any of those Versions and you need to upgrade your HDDs.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Tue, 07/27/2010 - 12:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Without the exact model no one can tell on which version you're falling but notice what the link says:


Model numbers

Cisco, version 1:

MCS 7845-H2-UC1

MCS 7845-H2-ECS1

Cisco, version 2:

MCS 7845-H2-ECS2

MCS 7845-H2-K9-UCA1

Cisco, version 3:

MCS7845H2K9-UCA1A

MCS7845H2-K9-UCB1

HP DL380G5 Dual Processor

Hardware reconfiguration required

Version 1 servers require that you:

Remove 4 hard disks (shipped with 8  hard disks).

Replace the remaining 72 GB hard disks  with 146 GB or larger hard disks.

Version 2 servers require that you replace 72 GB hard disks with 146 GB  or larger hard disks.


I assume you fall under any of those Versions and you need to upgrade your HDDs.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

jhitt-limited Tue, 07/27/2010 - 13:11
User Badges:

Thanks Java,  I was looking at a Supported Platforms List dated April 16, 2010.  I see now there is a newer one dated June 23 and the difference is that it no longer states "To support clustering: Version 1 and 2 servers require two 146 GB or larger hard disks."  They took the words "To support clustering" out of the updated version.  :-(  Bummer, I checked this out during the planning stages, and now we're at implementation stage.

.

Actions

This Discussion