Problème d'appels sortant avec ISDN BRI

Unanswered Question
Jul 28th, 2010

Bonjour,

Nous testons actuellement l'UC 540 et nous rencontrons des problèmes d'appels sortants sur une config isdn bri, les appels sortant échouents sytématiquement au bout de la troisième fois, un debug isdn q931 nous donne le message suivant lorsque l'incident se produit :

000371: ISDN BR0/1/1 Q931: Applying typeplan for sw-type 0x1 is 0x0 0x0, Calling num 141720771
000372: ISDN BR0/1/1 **ERROR**: handle_l2d_srq_mail: Layer 1 inactive
000373: Jul 28 08:39:15.463: %LINK-3-UPDOWN: Interface BRI0/1/1, changed state to up
000374: ISDN BR0/1/1 Q931: L3_ShutDown: Shutting down ISDN Layer 3
000375: Jul 28 08:39:23.467: %LINK-3-UPDOWN: Interface BRI0/1/1, changed state to down
000376: ISDN BR0/1/0 Q931: L3_ShutDown: Shutting down ISDN Layer 3
000377: Jul 28 08:39:32.851: %LINK-3-UPDOWN: Interface BRI0/1/0, changed state to down

Config de l'interface bri 0/1/0 :

interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64

Nous n'avons pas de problèmes pour les appels entrants.

Merci d'avance pour votre réponse.

Cordialement,

Ludovic GUYOMARD

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amandine Dubillon Wed, 07/28/2010 - 02:43

Bonjour,

Le paramètre "trunk-group ALL_BRI 64" est-il présent sur une interface non utilisée?

Car l'UC500 pourrait très bien envoyer les appels vers ces interfaces. En effet, en analogique -ce n'est pas quelque chose lié à Cisco- on ne peut pas détecter si une interface n'est pas up ou non connectée.

Cdt,

Amandine

lguyomard Wed, 07/28/2010 - 02:51

oui sur l'interface BRI 0/1/1, nous enlevons ce paramètre et faisons un test.

lguyomard Wed, 07/28/2010 - 03:47

Le problème a été résolu, en enlevant le paramètre trunk-group ALL_BRI 64 sur l'interface non connectée donc la bri 0/1/1, en  retirant également cette interface du trunk group existant sur le CCA, puis en entrant la commande TRUNK-GROUP ALL_BRI sur l'interface bri 0/1/0 et non la commande TRUNK-GROUP ALL_BRI 64, que signifie 64, est-ce une valeur arbitraire ?

Merci pour votre aide

lguyomard Wed, 07/28/2010 - 03:56

Je m'apperçois qu'en remettant l'interface bri 0/1/1 qui n'est pas connecté dans le trunk ALL_BRI cela fonctionne malgré tout pour les appels sortants, ce qui me semble normal, car si une des deux interfaces bri est down, les utilisateurs sont sensés pouvoir continuer à passer et à recevoir des appels, ne serait-ce pas la valeur TRUNK ALL_BRI 64 mise par le système dès la création du trunk par CCA qui poserait problème, car lorsque je vais dans l'IOS le trunk ALL_BRI existe mais pas le trunk ALL_BRI 64 ?

Amandine Dubillon Wed, 07/28/2010 - 05:06

En remettant cette ligne, il est normal que celà fonctionne. Mais de manière alétoire car ce trunk fait appel aux interfaces avec un algorithme.

Encore une fois on ne peut pas détecter si une interface n'est pas connectée car ce n'est qu'au lancement de l'appel qu'on lance le niveau 1 et le niveau 2.

Cdt,

Amandine

Actions

This Discussion