IfInOctets, IfOutOctets statistics on ASR1000

Unanswered Question
Jul 28th, 2010


the customer uses ASR1000 with 10Gb port cofigured as dot1q trunk. He has create three subinterfaces, one is for native vlan. He uses snmp for reading statistics on the port TenGigabitEthernet0/1/0 and for subinterfaces ports. When he compare statistics from TenGigabitEthernet0/1/0 and TenGigabitEthernet0/1/0.1 (which is for a native vlan) the statistics are same. :-( There are not the summary statistics on the interface TenGigabitEthernet0/1/0.  See the configuration below.

interface TenGigabitEthernet0/1/0
description Uplink 3COM
no ip address
load-interval 30

interface TenGigabitEthernet0/1/0.1
description MNG 3COM
encapsulation dot1Q 1 native
ip address
interface TenGigabitEthernet0/1/0.100
description kokos1
encapsulation dot1Q 100
ip vrf forwarding kokos
ip address
service-policy output stream_all-input
interface TenGigabitEthernet0/1/0.200
description kokos2
encapsulation dot1Q 200
ip vrf forwarding kokos
ip address
service-policy output stream_all-input

OID for 10G 0/1/0     - index 5

OID for 10G 0/1/0.1  - index 13

IfInOctets 1,9 Gbps for 10G 0/1/0

IfInOctets 1,9 Gbps for 10G 0/1/0.1


IfOutOctets 400Mbps for 10G 0/1/0

IfOutOctets 400Mbps for 10G 0/1/0.1

Thank you


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion