how make sound of a call louder?

Answered Question
Jul 28th, 2010

Hi all,

I'm using CUCM 7.1.3 and 2811 with FXO port as MGCP gateway. Each user is using softphone. When there is incoming call to softphone, the user complain that the sound is small. I've tried to increase the volume of softphone to maximum and increase the volume of headset to maximum. But the sound is still small. Is there anything to configure in CUCM or FXO port to make the sound louder?


Currently, i'm using default fxo port configuration. Please see the attachments.

Thanks.

Attachment: 
Correct Answer by Jonathan Schulenberg about 6 years 6 months ago

Increase the input gain by a value of three (3) which will double the input volume.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
triandi_sugiharto Wed, 08/04/2010 - 09:26

Hi Jonathan,

Does the input gain work only for incoming call? How to make sound of outgoing call through FXO louder?


Thanks

Thomas Dillingham Wed, 08/04/2010 - 15:13
output attenuation 

insert loss using this command, so -1 turns the volume up and 1 turn the volume down.  You can use
 
output attenuation ? to find the range of valid values:

Also:
show voice port 0/0/0 (<< In Gain is Set to 0 dB
 Out Attenuation is Set to 3 dB
 Echo Cancellation is enabled
 Echo Cancellation NLP mute is disabled
 Echo Cancellation NLP threshold is -21 dB
 Echo Cancel Coverage is set to 64 ms
 Echo Cancel worst case ERL is set to 6 dB
 Playout-delay Mode is set to adaptive
 Playout-delay Nominal is set to 60 ms
 Playout-delay Maximum is set to 1000 ms
 Playout-delay Minimum mode is set to default, value 40 ms

Actions

This Discussion

Related Content