Upgraded CUCM 7.1(3b) su2, conference not working

Unanswered Question
Jul 28th, 2010

installed the CUCM 7.1(3b)su2 patch and now when using the conf softkey the connected conference goes to mute status(or at least that is what it sounds like) when the 3 party is connected.  Disconnect the 3rd party and the call is back to normal.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Felipe Garrido Thu, 07/29/2010 - 11:09

Hi Donna,

What version of CUCM did you upgrade from? Are all three parties IP phones on the CUCM? Do all 3 parties experience the same "dead air" when the conference begins? What types of IP phones are in use? What version of firmware are they running? Can it be reproduced with every conference call that's initiated or is the issue intermittent? What conference resources are available in the IP phone's MRG/MRGL?

-Felipe

DONNA WHEELOCK Thu, 07/29/2010 - 11:34

I upgraded from 7.1.3.10000-11.  Yes all phones are VOIP on the same  CUCM.  I have it on our lab system right now.  I am using 7965, 7975 and 7911 phone.  They all get the dead air.  They only have one MRGL.  When this happened I tried to upgrade there firmware. so it is 9.0.3.

-donna

Felipe Garrido Thu, 07/29/2010 - 11:56

Are the conference resources CUCM or IOS based? can you attach a screenshot of the conference resource page and point out which ones are configured on the IP phone's MRG/MRGL.

-Felipe

DONNA WHEELOCK Mon, 08/09/2010 - 12:19

I am using the CUCM for conf and mrg.  this is just in a lab so there is only a few phones and one conf resource group.  Is there a way to test the conf bridge to make sure it is working?

Thanks

Donna

Joseph Martini Thu, 09/23/2010 - 12:21

I can't tell from you images if the conference bridges are all registered.  Another test you could do is remove the conference bridge from all MRG (Media Resource Group) and test it again.  The next thing I would do is pull a detailed call manager trace if it still fails.  When it fails does the conference just not setup, do you hear a busy (reorder tone), or do you see no conference bridge available on the phone?

Matthew Kaufman Thu, 09/23/2010 - 18:30

Can you paste the IOS configuration for these CFB's?  Since it would appear that at least two of these conference bridges are configured in IOS, it would be good to examine this configuration as well.

--Matt

DONNA WHEELOCK Mon, 09/27/2010 - 07:33

Thank you all for helping me.  It was the MRGL, it got removed from the phones.  As soon

as I put it all back everything worked.

HAve a great day!

Actions

This Discussion