IPS system locked me out

Unanswered Question
Jul 28th, 2010

Hello fellows,

I have an IPS 4255 which i'm trying to login into via console, but without any luck. I'm sure that I'm typing the username/password correctly as been managing it over than a year, after I gave up, I tried to recover the password and to reset it to the default (cisco) and used the username/password "cisco" after the reboot but my attempts did not meet with any success. The IPS is running version 7.0(x).

Could it be possible that the reason that's its not allowing me to login is due to low memory on the IPS appliance? I remember the last time I logged in it did not allow me to edit any settings and mentioned something about low memory due to Anomaly detection files.

Any thoughts would be highly appreciated.

Thank you so much in advance.

Moath,,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jtaliafe Mon, 08/02/2010 - 14:58

Moath,

Just to confirm, did you follow the process outlined here to reset the password:

http://www.cisco.com/en/US/docs/security/ips/6.2/installation/guide/hw_troubleshooting.html#wp1139641

If you did not please try to follow the above to reset the password back to the default (cisco). If the above still does not work you may want to look at reimaging the sensor. Be aware though that a reimage will require you to configure the IPS from the beginning.

Thanks,

Justin T.

Actions

Login or Register to take actions

This Discussion

Posted July 28, 2010 at 7:12 AM
Stats:
Replies:1 Avg. Rating:
Views:338 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 816
2 668
3 603
4 526
5 367
Rank Username Points
5
5
5
5
5