RV082 Smart Link

Unanswered Question
Jul 28th, 2010

I'm trying to get RV082 to roll over automatically from WAN1 (cable modem)  to WAN2 (DSL).  When I switch either WAN1 or WAN2 to primary in the system management screen they both function as expected.  But when I unplug WAN1 (cable modem) power or coax cable WAN2 does not take over.  What am I missing?  Thanks, David

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
oliversl1 Wed, 07/28/2010 - 17:05

Check if you have checked the option for Network Monitoring, also ping an external host and default gateway.

computer.biz Wed, 07/28/2010 - 17:39

On the System Management  -  Dual-WAN page

I have checked     Smart Link Backup:  Primary  WAN   WAN1

"Enable Network Service Detection".

Retry count:   5.   Retry time out:    10 seconds.

When fail:   "Generate the error condition in the system log".

WAN1 Default Gateway  WAN2 Default Gateway

Te-Kai Liu Wed, 07/28/2010 - 17:47

Instead of checking this option below, please select "Remove the connection" so fail-over will happen. This is documented in the Help page.

When fail:   "Generate the error condition in the system log".

jagor Fri, 07/30/2010 - 08:57

Also, if this doesn't work, you might want to uncheck "Ping default gateway" and instead

check "Ping host address" or "Resolve DNS". I forget the exact terminology. But I've seen cases where if "Ping default gateway" is checked and there is no IP address on the cable modem, the router is STILL able to ping the modem. This makes the router think that the connection is still active and not failover. Instead, if it finds that it can't ping a DNS server such as, then it knows there is no connection regardless of the cable modem state.


This Discussion