7965 Show extension already in use message when phone is idle.

Unanswered Question
Jul 29th, 2010

UCM: 7.1.3

Phone:7965

phone load:sccp45.8-3-2S

I have a user reporting that when she gets a call from another 7965 user when her phone is idle. The calling party say their phone shows the extension is already in use on the phone. The called party can answer the call but must answer on the first or second ring or it goes to voicemail. What can I do to resolve this issue?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Kaufman Tue, 08/03/2010 - 07:16

Is this a shared line in CUCM?

Also, what is the full version of CUCM you're running, for example 7.1.3.XXXXX-YY

kmusgraves Tue, 08/03/2010 - 07:23

Yes, this is a shared line and noone is on line when she get the call. The version is 7.1.3.32011-1

Matthew Kaufman Tue, 08/03/2010 - 07:59

Some tracing will likely be required to determine your issue.  I would recommend opening a TAC SR so that an engineer can assist you investigate this issue in more detail.

kmusgraves Tue, 02/08/2011 - 15:46

We found the issue to be our mass messaging system (IP Celerate) had a buddy feature that turned on during the last upgrade. The feature notifies you the status of your frequent called buddies. Thanks for your help.

jscleland Tue, 08/03/2010 - 10:31

Experienced same issue with 7941s and 7961s on CUCM 7.X.

Upgrading the phone's firmware to the most current version corrected the issue.

Actions

This Discussion

Related Content