RV082 restarts itself

Unanswered Question
Jul 28th, 2010


we have an RV082 router that a few days ago started restarting itself after normal usage.

The simpton is that when people come to office, starting using the Internet the RV082 resets. It stays online for 3 to 12 minutes and then it resets again.

I solved the issue by:

  • clicking on Reset to Factory Default in the web interface
  • after the reset, I confirmed that it was reset to factory default I reset it again using the reset buttom
  • re-configure the RV082 manually

I also tested with another identical rv082 (hw version and firmware version) and after doing a backup of the config of the original rv082 and restoring it in the new rv082, the same problem happends.

So my cuestion is: why does this happend? And how to avoid to happend again?

I have the latest firmware in both rv082 (

Many thanks


http://tinymailto.com/oliversl --> My e-mail after a captcha

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
oliversl1 Thu, 07/29/2010 - 09:59

Sorry about the type, by resets I mean "it restarts itself".

Many thanks


annoyedbycisco Thu, 07/29/2010 - 20:41

"after doing a backup of the config of the original rv082 and restoring it in the new rv082, the same problem happends."

Well this clearly points to a bad backup file, if I understand what you write correctly.

Once you load that bad file, the router might be in a weird state.

I would totally start from scratch, download the firmware (again!), upload it to the rv (again!), and set it up.

Another suggestion:

Have you checked what programs your people in the office are using?

Maybe one of those programs "messes" up the RV?

I had that issue with an RV16 and an idling WRT54G once.

oliversl1 Tue, 08/03/2010 - 09:08

Thanks for the reply.

The problem started one day without touching the RV082. In the troubleshooting fase I used another RV082 for testing.

I don't to think that the problem is traffic related, because that would means that the router is not that solid.

Right now I downgraded the firmware to 1.3.6 and disconnected a 3COM 4500 switch from RV082. In another occasion, one

switch 3COM 4500 faulted a port in the RV082. That port was not usable until a power cicle of the RV082. It may be some

electrical problem with the 3COM switch.

Will keep posting news.

oliversl1 Fri, 08/06/2010 - 07:33

Update: the problem was isolated to a faulty 3COM 4200 Switch. I still have to upgrade to firmware 2.0.0-19tm again. Will keep you informed.

uberadministrator Wed, 10/13/2010 - 04:12


I'am experiencing the same problem as you with the RV082. Did the manipulation proposed in your first post (reset to factory default, etc.) solved definitely

the problem ?

I tried to replace my RV082 by a RV016 but it also crashed.


David Carr Thu, 10/14/2010 - 08:32

Uber, your stating that yours is crashing.  Could you elaborate as to what your seeing and experiencing.  Is the device rebooting or just crashing?  Any information will be greatly appreciated. 

uberadministrator Fri, 10/15/2010 - 00:12


My RV082 randomly restarts. It restarts each 20 to 60 minutes and I can't find the reason.

Before we had a RV016 router which was crashing once or twice a day, but this one was not restarting, it was just crashing (no internet access, no web access to its web interface) we had to unplug-replug it. Once it even crashed so strong that even the unplug-replug was not working, we had to wait the next to have it work again (overheat ?).

Our network is composed of a TP-Link TL-SL2452WEB 48-ports switch, a Netgear WG602v4 Wireless access point, 3 HP network printers, 1 Canon network printer. About 25 wired PC on the switch and about 10 wifi client (phones and computers).

I don't even know where to start to look for, any help would be greatly appreciated !

Edit : Both routers have the latest firmware version

On the Wan side we have two internet access with two Motorola modems.

David Carr Fri, 10/15/2010 - 07:41

It is acting like it is not getting enough dc power to the devices and rebooting.  I have tested in the past with devices and power supplies that are not providing enough power to the device and it will run for a bit then reboot.  Are you running any ups to the routers?  IF not possibly try that and see if it is a power  issue.  The reason i state this, if it was one device, i could rule it as being possible hardware failure.  But since it is two separate units and both are doing the same thing, it seems like the common denominator is the power coming to the units as a possible point of failure.

uberadministrator Sat, 10/16/2010 - 14:58

Hello Davis,

Thank you for your answer. The router is running on a UPS which seems to be OK (only half of its maximum load is used)

I will try to plug the RV016 without passing through the UPS to test if it works.

oliversl1 Fri, 10/15/2010 - 09:08


my problem was caused by a faulty 3com 4500 Switch. The switch was sending a high voltage to the RV082 and that was the cause.

I changed the 3COm switch and the problem was solved.

I suggest you to protect the ethernet cable that goes between the RV082 and your switch, maybe using a UPS with ethernet protection

or just try temporarily with another switch.

My RV082 is running 90 days without a problem, with firmware 2. It shutdown only the the power of the building does down, so all back to normal operation. The RV082 is really solid.



uberadministrator Sat, 10/16/2010 - 15:00

Hello Oliver,

This is a good point, I will buy this: APC ProtectNet Gigabit Ethernet Surge Protector and plug it between the router and the switch to see if it helps.

Do you think that the electrical problem may come from the WAN side ? I have to motorola modems connected on the WAN (I don't know exactly which model I am not actually at the office).

Thank you for your help.

oliversl1 Sat, 10/16/2010 - 19:56

Hi Uber,

the APC ProtectNet is a good move, also check the ground connection

so that the UPS and the APC ProtectNet can discharge the surge




uberadministrator Sun, 10/17/2010 - 09:22

Hi all

It seems not to be an electrical problem. The RV016 has been installed back on friday and it hasn't crashed over the whole weekend. I also switched on the RV082 (with nothing plugged on it) and it does not restart anymore so it is not coming from the UPS. Both are on the UPS.

The RV016 had the switch connected for the whole weekend so I think the problem was not coming from the switch.

The only difference with the original setup is that on the RV016 there is only one WAN connected and nobody was working over the weekend (only some computers and the printers were left on). So either it's coming from the multiwan setup or it is coming from one client messing up everything.

I've setup pfsense on a computer as a backup solution if the problem happens again. But it is only monowan because this computer has only two network cards and I don't like to have one more computer to administer and backup...

Any idea ?

Best regards for your help so far.


oliversl1 Sun, 10/17/2010 - 10:48

Hi Uber,

my problem was very similar.

The weekends the RV082 worked all saturday and sunday. On mondays,

it started to restart itself, sometime at 8AM sometimes near 9AM.

When the users started to come to work and started using the Internet/lan,

RV082 start restarting. Sometime it restarts every 20min, sometime

every 50min.

I changed: UPS, WAN1, WAN2, another RV082, etc

My solution was the change the main switch. When people started

using the LAN for connecting to the file server, that caused the switch

to work harder and then an unusual voltage was sended via ethernet

to the RV082.

Can you left all people disconnected, change the main switch and start

connecting one by one to the new switch? If you can borrow a switch

will be better.

Also, monitoring with PRTG sould help, especially: rv082 uptime, WAN1

and WAN2 bytes/s and packets/s, etc




uberadministrator Sun, 10/17/2010 - 13:46


I will see tomorrow if it crashes again (I'm sure it will). Then I will plug the switch and the router directly on the plug without passing through the UPS (that may not be grounded correctly). If it crashes again, I will buy an APC ProtectNet Gigabit Ethernet Surge Protector to put in between the router and the switch and two others to put between the router and the two WANS.

If it still crashes, I will plug my users to pfsense and further investigate (like changing the switch and the modems, I had the RV016 set up with another modem and switch and it never crashed).

Thank you for your help, I will keep you informed tomorrow !

uberadministrator Mon, 10/18/2010 - 23:40

Hi all,

24 hours without a crash. I just removed a Wan, a hotspot and removed the router and the switch from the UPS. I also noticed through the web admin of my switch that some computers were at 10 Mb/s and one was in half duplex so I fix these (most of the problems were due to cables).

Not all my collegues were there yesterday so the load may be higher today. I will install the surge protectors as soon as I receive them (today I hope) and see if everything is OK. I will keep you informed.

Olivier what switch did you buy as a replacement for your 3 COM one ?

uberadministrator Thu, 10/28/2010 - 00:48

Hi all,

Impossible to make it work. I will buy a new router.

I switched to pfsense as a backup for some days and it worked like a charm. I've borrowed a multi-wan router from another brand and I'm actually testing it.

Thank you for your help.


oliversl1 Tue, 08/23/2011 - 14:54

My solution was to exchange the 3Com swtich but also to do a hard reset of the RV082.

The hard reset I done like this:

1. press the reset button for 30 seconds, do not release

2. with the reset button still pressed, turn of the RV082

3. with the reset button still pressed, turn on the RV082

4. wait 30 seconds, then load the firmware from the special page

5. manually configure the RV082 after the automatic restart

If you power cycle the RV082 without doing step 4, you end up in a factory reset state. But for example

the log is not cleared.

Then I had to manually configure the RV082, if I restore a backup config, the same problem occurs.



pietromoschioni Mon, 11/14/2011 - 00:28

Good morning,

     I had a similar problem because my RV082 restarted itself after 30 seconds.

I solved the problem with your informations, so I post my feed back.

I explain the situation.

I bought RV082 one year ago and I had no problem.

The firmware installed was

One week ago the router began to restart itself after 30 seconds.

I did a hard reset and I installed the older firmware

With the that firware the router worked correctly and everything was ok; 24 hours without restarts.

Then I tried to re-install firmware ... and the problems came back but only when I completed the setup for WAN connection.

Reading your post I understood that problem was in connection with modem.

I changed electrical connection of modem and everything, now, is ok.

I don't understand why with the older firmware there were no problems with the same connection but I'm happy because I solved the problem



pietromoschioni Tue, 11/15/2011 - 09:46

I'm sorry but the problem didn't solve!
After one the auto restart went out again. After 45 sec... shutdown.

If I downgrade the firmware everything is ok...

I'm sure not to have electrical problem I also have an UPS di clean the network...

I could let the older firmware but I read the newest one is necessary to use protectlink!

Somebody has an idea to solve my problem?

Thank you a lot



This Discussion

Related Content