Cannot deploy updated signatures on IPS vs1

Unanswered Question
Jul 29th, 2010
User Badges:

Hi,


I'm trying to submit and deploy updated config info to my IPS device.  I have two virtual sensors, vs0 and vs1.  I am getting a deployment failure trying to update vs1 with the following info:


Failed to generate edit config delta  for analysisEngine component. Detail: Error encountered while converting IpsVirtualSensor to current config
Detail: Fail to generate virtual sensor current config.
Detail: Virtual sensor vs1 change might not be submitted or approved in the activity in workflow mode.


I don't see that vs1 is in workflow mode.  Is there anything I can double-check as to why I'm getting this error?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Christopher Dreier Tue, 08/03/2010 - 08:41
User Badges:
  • Silver, 250 points or more

Hello Todd,


This message is the result of CSM's inability to commit the configuration. There are several causes for this that we'll need to investigate.


This issue is probably best resolved via a TAC case if you have means to open one.


We first need to answer a few preliminary questions:


What version of CSM are you running?

What version of code is the IPS running?

- Please include System, Engine, and Signature versions.

Are you in workflow mode?

Are you authenticating via ACS or doing local authentication?


We will also need a CSMDiagnostics.zip.

Tools -> Security Manager Diagnostics


Thank you,
Blayne Dreier
Cisco TAC IDS Team


**Please check out our Podcast**
TAC Security Show: http://www.cisco.com/go/tacsecuritypodcast

Todd Anderson Mon, 08/09/2010 - 07:13
User Badges:

Hi Blaine,


This is George Nussbaum, Todd's associate.  I opened the ticket.  I will open a TAC case as you advised.


Regards,


George

Actions

This Discussion