Problems with simple dial-in ISDN

Unanswered Question
Jul 29th, 2010

Hello,

im located in the few places in germany where there is no broadband connection. So I bought an old Cisco 803 ISDN Router.

I configured it like described in the manual. The local DHCP works and I can get a telnet connection.

However the router never tries to dial-in.

In the manual it says I need to create routes in and out of the ISPs Network through the router on the ISP side (175.148.1.1)

SanJose(config)# ip route 0.0.0.0 0.0.0.0 175.148.1.1
SanJOse(config)# ip route 175.148.1.1 255.255.255.255 dialer0

I don't have that Information. Is it really necessary or am I missing another point?

Thanks in advance.

Here is my Configuration:

Cisco803#show running-config

Building configuration...

Current configuration : 1536 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname "Cisco803"
!
boot system flash c800-y6-mw.122-13a.bin
no logging console
enable password 7 030E5A0F13
!
!
pots country US
ip subnet-zero
ip dhcp excluded-address 192.168.144.2 192.168.144.9
!
ip dhcp pool 1
   network 192.168.144.0 255.255.255.0
   default-router 192.168.144.1
   dns-server 192.168.144.1
!
no ip domain-lookup
isdn switch-type basic-1tr6
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.144.1 255.255.255.0
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer rotary-group 0
isdn switch-type basic-1tr6
no cdp enable
ppp multilink
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer in-band
dialer idle-timeout 300
dialer string 08989058904
dialer hold-queue 10
dialer load-threshold 200 either
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname F0050236
ppp chap password 7 pass
ppp multilink
!
router rip
version 2
network 192.168.144.0
no auto-summary
!
ip nat inside source list 1 interface BRI0 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 0.0.0.0 255.255.255.0
dialer-list 1 protocol ip permit
no cdp run
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password 7 1213041307
login
stopbits 1
line vty 0 4
password 7 pass
login
!
!
end

and here are the statuses of the interfaces:

BRI0 is up, line protocol is up (spoofing)
  Hardware is BRI with S/T interface and POTS
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input 00:00:03, output 00:45:07, output hang never
  Last clearing of "show interface" counters 10:19:20
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     8268 packets input, 33134 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     4878 packets output, 19552 bytes, 0 underruns
     0 output errors, 331 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
BRI0:1 is down, line protocol is down
  Hardware is BRI with S/T interface and POTS
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  LCP Closed, multilink Closed
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
BRI0:2 is down, line protocol is down
  Hardware is BRI with S/T interface and POTS
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  LCP Closed, multilink Closed
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Dialer0 is up (spoofing), line protocol is up (spoofing)
  Hardware is Unknown
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     0 packets output, 0 bytes
Ethernet0 is up, line protocol is up
  Hardware is PQUICC Ethernet, address is 00b0.c28b.eae8 (bia 00b0.c28b.eae8)
  Description: connected to EthernetLAN
  Internet address is 192.168.144.1/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     19106 packets input, 1589938 bytes, 0 no buffer
     Received 17768 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     5318 packets output, 342486 bytes, 0 underruns
     0 output errors, 4 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion