Log message is not logged in buffer

Answered Question
Jul 30th, 2010

Hello

my name is yun choulj jung in korea

Yesterday, i changed a logging buffer size in Catalyst 4510R-E and up and down the fastethernet interface.

but interface up/down status is not logged in buffer memory.

so, i rechanged a configuration originally and reboot the chassis.

but log was not saved in buffer.

i know the bug id CSCdu60369.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCdu60369

So, i "no logging syncrous" command enterd but result was same.

Environment

C4510R-E (cat4500-entservicesk9-mz.122-31.SGA11.bin)

H_NEW4510R_A#show logg
Syslog logging: enabled (0 messages dropped, 1 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)
    Console logging: level debugging, 329 messages logged, xml disabled,
                     filtering disabled
    Monitor logging: level debugging, 6 messages logged, xml disabled,
                     filtering disabled
    Buffer logging: level debugging, 89 messages logged, xml disabled,
                    filtering disabled
    Exception Logging: size (8192 bytes)
    Count and timestamp logging messages: disabled
    Trap logging: level informational, 333 message lines logged
         
Log Buffer (4096 bytes):

......................................................

i attached the configuration

tell me the workaround or advice.

thanks in advance.

by yunchouljung

I have this problem too.
0 votes
Correct Answer by Brandon Lynch about 6 years 4 months ago

Hey Yun Choulj Jung,

Can you try configuring the following globally on the switch -

logging event link-status

If that doesn't take, try going into the interface configuration and configuring it.  Then, bounce the interface and let me know what you find.  Thanks.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Brandon Lynch Wed, 08/04/2010 - 06:16

Hey Yun Choulj Jung,

Can you try configuring the following globally on the switch -

logging event link-status

If that doesn't take, try going into the interface configuration and configuring it.  Then, bounce the interface and let me know what you find.  Thanks.

Brandon

yunchouljung Thu, 08/05/2010 - 06:39

thank you, brandon

the problem is resolved because of you

again, thank you very much!

Actions

This Discussion

Related Content