WLc has detected its IP add xx.xx.xx.xx being used by a machine with MAC add xx:xx:xx:xx

Answered Question
Jul 30th, 2010

Does someone can give me an explaination about this warning from the WLC4402 after the software upgrade to 7.0.96. version?

this is the message: Warning: WLC has detected its IP add xx.xx.xx.xx being used by a machine with MAC add xx:xx:xx:xx.

and the MAC add found is the the mac aad of the dynamic interface of the WLC.

in advance THX.

Augustin.

I have this problem too.
0 votes
Correct Answer by slandeira about 5 years 11 months ago

Hi,

I Have the same issue in a WLC4404 with version 4.2.176.0, and in the WCS, randomly appears the same message, the MAC that is reported in this message begins with the MAC of APs...but I review the MACs and does not match with any device in my network.

any idea?

thanks!

Correct Answer by Kayle Miller about 6 years 4 months ago

I have a client running the 6.0.196.0 code on their WLC's (WiSMs) and the corresponding 6.0 version for WCS and am getting a similar error in WCS.

It reports that 1 of the 8 WiSMs has detected a duplicate IP Address (it's management IP address) is in use by a client with the mac of xx:xx:xx:xx:xx:xx but when I look up that client in WCS it isn't showing the same IP address and when I physically check the client it doesn't have that IP address.  This issue only started ocurring after the upgrade to 6.0.196.0

anyone else have any ideas, my guess is that it's a bug.

I have checked the config and it's the same across the chassis and only 1 of the 4 controllers in that chassis is experiencing this issue.

Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
nawar1985 Fri, 07/30/2010 - 04:17

Dear Augustin,

Looks like the LAG is enabled on Your controller & you've connected more than one port from your controller to different switches.

this is why you are getting this warning & it might cause a serious looping issue & brings your entire network down.

immediately you need to connect all the ports of your controller to the same switch & then you need to bundle those ports on the switch to the same port channel group. also, it is highly recommended that you implement load-balancing on that port channel group.

the channel mode should be ON for each of the member ports & the you may use the following command to enable the load balancing on the channel group.

" port-channel load-balance src_dest_ip "

This should resolve the issue & you'll stop getting any warning from the controller once the above is done correctly.

thank you & hope that I could help in solving your problem.

Regards,

Nawar.

hi nawar,

i have the same issue with my wireless network also,

the setup is just exactly like agustine describe. connected to VSS switch.  i have suggestion before to upgrade  firmware to 7.0.x , but still do not  solve the issue. once i removed the other cable from one of the member vss switch, BOOM.. for several days i monitor, the messege gone!!.

then i connect the cable to the same PHYSICAL switch. i guess , cisco do not design lag for connecting to diffrent switch anyway( vss or stack).

thanks for the solution!!!

regards,

indra

Correct Answer
Kayle Miller Mon, 08/02/2010 - 05:52

I have a client running the 6.0.196.0 code on their WLC's (WiSMs) and the corresponding 6.0 version for WCS and am getting a similar error in WCS.

It reports that 1 of the 8 WiSMs has detected a duplicate IP Address (it's management IP address) is in use by a client with the mac of xx:xx:xx:xx:xx:xx but when I look up that client in WCS it isn't showing the same IP address and when I physically check the client it doesn't have that IP address.  This issue only started ocurring after the upgrade to 6.0.196.0

anyone else have any ideas, my guess is that it's a bug.

I have checked the config and it's the same across the chassis and only 1 of the 4 controllers in that chassis is experiencing this issue.

Thanks,

Correct Answer
slandeira Tue, 12/21/2010 - 03:27

Hi,

I Have the same issue in a WLC4404 with version 4.2.176.0, and in the WCS, randomly appears the same message, the MAC that is reported in this message begins with the MAC of APs...but I review the MACs and does not match with any device in my network.

any idea?

thanks!

Same issue with me too on 5508 controller. My switch ports are configured as attached.

port-channel load-balance src-dst-ip

interface Port-channel1

switchport mode trunk

!

interface GigabitEthernet1/0/1

description Connection to WLC

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet1/0/2

description Connection to WLC

switchport mode trunk

channel-group 1 mode active

!

interface GigabitEthernet1/0/3

description Connection to AP3502

switchport access vlan 100

switchport mode access

spanning-tree portfast

!

Any suggestions?

grabonlee Thu, 07/21/2011 - 06:47

Be aware that when using LAG for the WLC, the channel mode on the switch must be se to ON !!!!. Also the AP manager interface should be on the same vlan on the manager interface. The mac address showing in the error belongs to both the management and AP-manager interfaces, since they are both mapped to LAG. Also ensure that channel mode is set on both WLC ports attached to the switch. This error usually occurs when the channel mode is set to ON on one switch port only and the AP-manager interface is on a different vlan.

If this solves your problem, please remember to rate post so that others can use the info to solve the same issue.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode