GUI access to WLC 4402

Unanswered Question
Jul 30th, 2010

Hi All,

First time i've used this area so apologise if i have not followed a certain procedure but i have come stuck. I have an issue where the GUI on my 4402 WLC running version 5.0.148.0 doesn't appear and i get a page cannot be displayed response within IE 6.0. Ping and SSH still works to the management address and i've looked at the config and can confirm that the web interface is enabled.

We don't use management via wireless for WLC support. When this issue arises we simply reboot the WLC it takes 15 AP's with it but then for some reason we get the GUI back. Unfortunatly after the reboot we didn't resolve this issue. I have tried using the Cisco Bug toolkit and various google searches to identify any known issues using custom filters for any incident weather resolved, terminated etc from any time and am still yet to find something.

My CLI skills are not brilliant so please bare with me if additional info is required.

Any advice would be most grateful.

Regard

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fromthesky Fri, 07/30/2010 - 07:35

Hi Mark,

have you tried to disable and enable the web mode/secure web mode via CLI?

Matteo

Leo Laohoo Sun, 08/01/2010 - 19:10

Hi Mike,

The 5.X train is considered as a "lost-cause".  Cisco is recommending everyone to stay away from this version and upgrade to either 6.0.199 or 7.X.   Frankly, go to 7.X.

NXO1Mikelees_2 Tue, 08/03/2010 - 02:10

Thanks for your advice guys. I will be having a go today to disable and renable the web management. I wasn't aware of that with the 5.X version. I'm sure we'll be able to get up to 7 in the near future. I will report back this afternoon.

Many thanks

Mike

NXO1Mikelees_2 Tue, 08/03/2010 - 05:44

Hi All,

Unfortunatly i had no success disabling/re-enabling the web interface. I tried to gain straight http access which didn't work, and tried resetting secure mode by disabling/renabling. We had to reboot at this point which caused a bit of grief and still nothing so we've schedule a window of downtime to upgrade to version 7 and have another go, it sounds like a bug.

I'll get Cisco TAC involved if we have no furthur success after these next steps but thankyou all for your comments once again.

Regards

Mike

NXO1Mikelees_2 Wed, 08/18/2010 - 02:15

Hi All,

Been off for a few days and forgot to update this. There is a bug within the 5.0.148.0 version of code. The Bug ID is CSCsm98250. We have upgraded our controller to 6.0.199.0 with the recommended bootloader to suit as per the configuration guide and so far we have experianced no issues with HTTPS since.

Regards

Mike

Actions

This Discussion

 

 

Trending Topics - Security & Network