Problem vith a postage machine

Unanswered Question
Jul 30th, 2010

Hi all

I have a problem with conneting a postage machine to a Spa 2102/spa 3102

My set up is: Analog on PBX -> Spa3102 -> ADSL -> Spa2102 -> Phone/Fax/Postage machine.

The set up i working fine when it is a phone or a fax i'am using, but when i'am using the postage machine or an analog 56k modem it wont work.

The spa's are set up back to back like described in several places.

Have any one tried to connect a postage machine or a modem to a setup like this?

Thank you in advance



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Tue, 08/10/2010 - 02:04

Dear Martin;

SPA ATAs do not provide express support for modems. The only setup that may work is G.711 passthrough (as defined for fax) however this will not work at high speeds and connection, depending on your internet link QoS, may be unreliable.


marluk1709 Tue, 08/10/2010 - 04:48

Hi Alberto

I have tried making the setup with G711 passtru, but it is not working.

I must try some other settings, and se if I can get it to work.

Thanks for the answer.


jonnylynn Sun, 01/01/2012 - 16:58

Hi, I was also trying to use the same configuration as you to connect a modem to a PSTN line.

I find it incredible that faxes send and receive perfectly.

If I use either the SPA3102 or SPA2102 to connect a modem using a direct VOIP connection to my local VOIP provider the modem connection works but not when they are connected together (even for testing purposes on a lan).

I hope someone can shed some light on this for me.

Many Thanks,

Jonny Lynn

Daniele Giordano Mon, 01/02/2012 - 23:43

Modem pass-through mode can be triggered only by predialing the number set in the Modem Line Toggle Code in the Regional tab.

Modem Line Toggle Code: *99 and must be prepand to the called number. Modem pass-through mode can be triggered only by predialing this code.

To optimize fax/modem completion rates, complete the following steps:

1. Upgrade the Linksys ATA firmware to the latest version

2. Ensure that you have enough bandwidth for uplink and downlink (for G.711 is recommend to have approximately 100Kbps)

3. set the following on the Line tab of your Linksys ATA device:

• Network Jitter Buffer: very high

• Jitter buffer adjustment: disable

• Call Waiting: no

• 3 Way Calling: no

• Echo Canceller: no

• Silence suppression: no

• Preferred Codec: G.711

• Use pref. codec only: yes



This Discussion