×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Downloading but not allowing to install Device pack on CUCM 6.0.1

Unanswered Question
Jul 30th, 2010
User Badges:

Ihave purchased a cisco 7975 phone and upon trying to create a  device for it in my cucm, I do not have 7975 as a choice in the drop  "phone type" down list. I have already downloaded the Device Pack "cmterm-devicepack6.0.1.3129-1.cop.sgn" file  from cisco's website, and I went through the software installation  process on the OS administration site of the call Manager. I am following below process.


Open OS Administration Window and from Software Upgrade Menu--> Install/ Upgrade. Insert file location parameters (Here file on system) and SFTP Server address.


Selecting the file and click Next... Here is all the problem. It's downloading the file but again page going back to same start location where I need to selet the file location and fill the SFTP Parameters.



Actually it should go to next page where it's allow to install the downloaded device pack but not going to that page.


Any quick solution or advice higly appreciated................... I stuck at this palce as I cannot install the 7975 Management Phones.



Any body pls..............

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adam Frankel Fri, 07/30/2010 - 14:37
User Badges:
  • Silver, 250 points or more

Try a different browser, if that doesn't help reboot the CUCM and try again.


6.0(1) is approaching 3 years old now. Please consider update to a more recent version of CUCM; even a more recent 6.x would go a long way.


HTH,

Adam

shyamkumar.puppala Sat, 07/31/2010 - 13:26
User Badges:

Hi Adam,


Thank you for reply. I tried as you suggested but nothing same issue then I upgraded the call manager to 6.0.1.3000-7 6.0 (1b).


Now I am facing new issues with it.


After upgrade to 6.0 (1b) there is no change on the device Default or any where. I triy to install the Device Pack cmterm-devicepack6.0.1.3129-1.cop.sgn, but come back with error.


Please find attached Screen shot for ur review. Can u pls advice if I installed wrong verion of upgrade or need to upgrade to any other version.


If I will upgrade to 6.1 version, I need new license or I can use same license files??

Adam Frankel Sun, 08/01/2010 - 06:35
User Badges:
  • Silver, 250 points or more

6.0 -> 6.1 does not require any new licenses.  Review the release notes for the version you are upgrading to to be aware of the known caveats.  Also if you have a UCCE, UCCX, or third party App which uses JTAPI make sure to update the JTAPI version after upgrading.


HTH,

Adam

Actions

This Discussion