CUCM and UCCX JTAPI version 7.1(5) vs 7.1(5b)

Unanswered Question
Jul 30th, 2010

Wondering if any one has CUCM 7.1(5) running with UCCX and what JTAPI version is being used?  Then if anyone is running CUCM 71(5b) and if what version of JTAPI is being used?   Running into bug on CUCM 7.1(3) CSCtb77537 and need to upgrade.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Sat, 07/31/2010 - 07:16

Hi

I recently had a cust with this problem on 7.1(3); upgraded them to 7.1(5) and all was well afterwards.

The version of JTAPI you use is the version of JTAPI that comes with whatever CCM version you install; so no point getting hung up on that - just remember to ensure all your JTAPI apps have their version upgraded to match (as with any TAPI apps).

Regards

Aaron

Please rate helpful posts..

Actions

This Discussion