Nagaraja Thanthry Sat, 07/31/2010 - 09:35
User Badges:
  • Cisco Employee,

Hello,


There is no specific tool that tells you which IOS to use for different security vulnerabilities. However, if you go through Cisco's vulnerability documents, they specify the IOS where it has been addressed (the document specifies the first IOS where it is fixed). So, you can pick any IOS (in that train) that is released after the release of the first fixed IOS.


Hope this helps.


Regards,


NT

Ganesh Hariharan Sat, 07/31/2010 - 10:46
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hi,


Is any cisco tool available to find the IOS remmendation for Secuirty Vulnerablities ?


Regards

Mathew

Hi Mathew,


As told by NT i dont think ios tool is there for security vulnerabilties for cisco ios,check out the below link for security vulnerabilties for cisco.


http://www.cisco.com/en/US/products/products_security_advisory09186a0080b20ee5.shtml


http://www.ciscozine.com/2010/03/30/march-2010-seven-more-new-cisco-vulnerabilities/


Hope to Help !!


Ganesh.H

Actions

This Discussion