ASA 5505 Download Problem!

Unanswered Question
Jul 31st, 2010

Hi,

I have ASA5505 for 2 years, in the last 5 months i started experiencing a problem which is, when i start downloading somthing or viewing a online streaming video.. the download stops at a random time.. sometimes at the begining or in the middle of the download. though no important rules are made..just simple internet access rules..oh and i have a static ip! can anyone help please!

thanx

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jitendriya Athavale Sat, 07/31/2010 - 01:37

do you have any of the following

url filtering

csc ssm module

inspect http in your service policy

are you doing any policing for http traffic

and if at all its in failover have you made sure that the firewall is not failing over which might lead to sudden break in traffic

other than these things it would be a great help for us to take a look at the captures both on the inside and outside of your firewall so that we can see what the reason is

yahyajaber Sat, 07/31/2010 - 01:57

Result of the command: "show running-config"

: Saved
:
ASA Version 8.2(2)
!
hostname ASA5505
domain-name sadeen-khalda
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.1.0 Abdoun
name 192.168.2.100 Server100
name 192.168.2.200 Server200
name 192.168.2.102 Yahya
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
pppoe client vpdn group Internet
ip address pppoe setroute
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
!
time-range internet
periodic daily 9:30 to 10:30
!
boot system disk0:/asa822-k8.bin
ftp mode passive
clock timezone GMT/BST 0
clock summer-time GMT/BDT recurring last Sun Mar 1:00 last Sun Oct 2:00
dns server-group DefaultDNS
name-server 196.27.0.230
name-server 196.27.0.35
domain-name sadeen-khalda
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
object-group protocol DM_INLINE_PROTOCOL_4
protocol-object udp
protocol-object tcp
object-group network DM_INLINE_NETWORK_3
network-object host Server100
network-object host Yahya
network-object host Server200
network-object Abdoun 255.255.255.0
object-group protocol DM_INLINE_PROTOCOL_2
protocol-object ip
protocol-object icmp
object-group protocol DM_INLINE_PROTOCOL_3
protocol-object udp
protocol-object tcp
object-group protocol DM_INLINE_PROTOCOL_5
object-group service Remote tcp
port-object eq 3389
object-group protocol DM_INLINE_PROTOCOL_6
protocol-object ip
protocol-object icmp
protocol-object udp
protocol-object tcp
object-group protocol DM_INLINE_PROTOCOL_7
protocol-object ip
protocol-object icmp
object-group protocol uiouiouiouoiu
protocol-object 80
object-group service DM_INLINE_SERVICE_1
service-object ip
service-object icmp
service-object tcp eq ftp
service-object tcp eq ftp-data
access-list outside_access_in extended deny object-group DM_INLINE_PROTOCOL_6 any any
access-list outside_1_cryptomap extended permit ip 192.168.2.0 255.255.255.0 Abdoun 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.2.0 255.255.255.0 Abdoun 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.2.0 255.255.255.0 192.168.2.0 255.255.255.128
access-list inside_access_in_1 extended deny object-group DM_INLINE_PROTOCOL_7 host Server200 any inactive
access-list inside_access_in_1 extended permit object-group DM_INLINE_SERVICE_1 object-group DM_INLINE_NETWORK_3 any
access-list inside_access_in_1 extended deny object-group DM_INLINE_PROTOCOL_2 any any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool test 192.168.2.60-192.168.2.70 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-625-53.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 3389 Server200 3389 netmask 255.255.255.255
access-group inside_access_in_1 in interface inside
access-group outside_access_in in interface outside per-user-override
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http Abdoun 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 outside
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs
crypto map outside_map 1 set peer 194.165.158.59
crypto map outside_map 1 set transform-set ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
telnet 192.168.2.0 255.255.255.0 inside
telnet 0.0.0.0 0.0.0.0 outside
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group Internet request dialout pppoe
vpdn group Internet localname saden12@orange-corp
vpdn group Internet ppp authentication chap
vpdn username saden12@orange-net password ***** store-local
dhcpd auto_config outside
!
vpnclient server Server200
vpnclient mode network-extension-mode
vpnclient nem-st-autoconnect
vpnclient vpngroup 123 password *****
vpnclient username yahya password *****
no threat-detection basic-threat
no threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
svc image disk0:/anyconnect-win-2.1.0148-k9.pkg 1
group-policy DfltGrpPolicy attributes
vpn-tunnel-protocol IPSec l2tp-ipsec
group-policy sadeen internal
group-policy sadeen attributes
dns-server value 212.118.0.1
vpn-tunnel-protocol IPSec
username sadeen password XRy8IX2HpqCuX7w5 encrypted privilege 15
username alaa password VYfmU89MTlEnHV1I encrypted privilege 0
username alaa attributes
vpn-group-policy sadeen
tunnel-group 194.165.158.22 type ipsec-l2l
tunnel-group 194.165.158.22 ipsec-attributes
pre-shared-key *****
tunnel-group sadeen type remote-access
tunnel-group sadeen general-attributes
address-pool test
default-group-policy sadeen
tunnel-group sadeen ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home
profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:638ff7a13794faced31c9ed02732f7ff
: end

This Is my config if it helps...and one other thing please...how can i change my DNS?? its not right in this config!

Actions

This Discussion