SRP527W Setup Problem

Answered Question
Aug 1st, 2010

I have a Small Business Pro SRP527W (Firmware 1.01.9) which I am connecting to an ADSL service.  I can get this working using the Quick Setup links, reserving IP addresses for my servers and configuring port forwading but there does not appear to be a link for changing the default password.  Every time I log in I am greeted with the Platform Setup Wizard.  If I run this wizard the router stops working, in that I can no longer access my websites, FTP site or remote desktop (they are still shown in the port forward list and still shown as enabled).

Anybody got any ideas?  Either how to change the default password without using the wizard or how to disable the wizard.

Thanks,

Brian.

I have this problem too.
0 votes
Correct Answer by Oldhat_NZ about 3 years 8 months ago

Hi Brian,

You probably struck a similar problem as myself.

An earlier post https://supportforums.cisco.com/message/3113918#3113918 advises logging in as admin/admin and this will allow access to the feature you are missing as well as a few more.

HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
GordonHunter Tue, 08/03/2010 - 08:39

Perfect!

I did not appreciate that there was a default admin account aswell. Default passwords now changed and I now feel that little bit more secure.

Thanks,

Brian.

Andrew Hickman Mon, 08/23/2010 - 02:53

Glad you sorted this Brian,

We plan to update the Quick Start Guide shortly to better highlight the admin log-in role.

Regards,

Andy

Actions

Login or Register to take actions

This Discussion

Posted August 1, 2010 at 2:29 AM
Stats:
Replies:3 Avg. Rating:5
Views:3341 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5