Incoming call window covers up everything under it. I can't see extensions. Help!

Unanswered Question
Aug 1st, 2010
User Badges:

This for for 7900 series IP phone.  I'm hoping someone can help with this problem.  This worked fine until recently when a change was made to delete an employee who was no longer there with a new employee.  This problem is so bad that we have to keep a sticky note with the extension numbers of everyone in the office to know where to transfer the call!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Sun, 08/01/2010 - 10:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Shelley,


Try changing the System setting Auto-Line Select. With this Enabled the Display Focus (and Softkeys) always switch to the new incoming call. So if disabled the focus will stay on Call #1.


Also available on an individual phone via this setting;


Device>Phone>Phone Configuration>Product Specific Configuration>Auto Line Select>Disabled



If you are referring to Attendant Console;


Here is the method to enable / disable "Pop to Top" on AC


**Note: To toggle the pop-to-top feature on and off, press Alt + P.



Hope this helps!

Rob

shelleybaisch Sun, 08/01/2010 - 11:22
User Badges:

Thanks Rob, that was quick!  Please tell me if I'm visualizating this change correctly as the phone is at work and I am at home : ) the incoming call window would be as the background and the extensions would stay on top so you can have visualization of them?  I would need to change this at my phone (not a management console) as they have said they aren't able to help me with this.  I'm new on the job and if I can't answer the phone and transfer a call to the correct person I'm in for some serious problems! LOL!

Actions

This Discussion