devices not found in CM

Unanswered Question
Aug 1st, 2010


i added 2 new cisco devices to CW LMS from commom services>device and credentials>device management.

the discovery was successfull and i can see them under all devices....

however they are not found in campus manager. i waited for 2 days i tried to restart CW server but same result.

i already have some old devices with same model added successfully and found in CM.

the new devices are ASA5510, they should be displayed in CM as ciscoproducts.669 as the old ones.

any idea?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Sun, 08/01/2010 - 22:10

As you have seen, CM doesn't support firewall devices; so you're really not gaining anything by having Campus manage them.  However, if they are in DCR, then they should appear in Campus provided they are not filtered out.  What version of Campus Manager are you using?

ohassairi Sun, 08/01/2010 - 22:47

Hi Jo

i have Version : 5.2.1

at leat these ASA will be shown in Network topology (even if they are not connected to any device). so i can monitor their reachability :-)

ohassairi Mon, 08/02/2010 - 21:35

hi jo

this morning all ASA devices magically appeared  in CM and in network topology :-)

may data collection needs to much time!


This Discussion