Need Help On Wan Issue & VPN

Unanswered Question
Aug 1st, 2010
User Badges:

Drawing1.jpg


Above is the Network of One of my customer. The issue is now they are using ADSL and they want to change it to DSL and create remote access Vpn on their network. So i install the new SHDSL card on cisco 2800 router and upgrarde the IOS to see the card. Now i can see theDSL controller card. But i am still confuse with configuration from my ISP given configuration. Here are their config.


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

cisco#sh run           

Building configuration...                        


Current configuration : 1063 bytes                                 

!

version 1       

no service pad             

service timestamps debug datetime msec localtime                                               

service timestamps log datetime msec localtime                                             

service password-encryption                          

!

hostname cisco             

!

no logging console                 

!

username cisco privilege 15 password 7 01100F175804                                                  

ip subnet-zero             

ip dhcp excluded-address 10.10.10.1                                  

!

!

!

!

interface Ethernet0                 

ip address 115.42.238.xxx 255.255.255.240                                         

ip nat inside             

hold-queue 100 out                  

!

interface ATM0             

no ip address             

no atm ilmi-keepalive                     

dsl equipment-type CPE                      

dsl operating-mode GSHDSL symmetric annex B                                           

dsl linerate           

!

interface ATM0.1 point-to-point                              

description ethernetlink to 1M                                      

ip address 115.42.204.xxx 255.255.255.252                                         

ip nat outside              

pvc 8/35        

  oam-pvc 0          

!

!

ip nat inside source list 1 interface ATM0.1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 ATM0.1

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

line con 0

exec-timeout 120 0

stopbits 1

line vty 0 4

access-class 23 in

exec-timeout 120 0

password 7 13061E010803

login local

!

scheduler max-task-time 5000

end


In My Dsl card, I can only configure mode to ATM mode and ATM0/1/0 interface. But i do not have ATM0 interface. If i config DSL controller assume as  ATM0 it is okay?Moreover I cannot type command (DSL equipment type , DSL Linertate). If anyone know how to config on this one plz help me.


One more thing, i do want to do VPN on the window2k3 as Remote Access VPN with Preshared Key. If i do this one, which ports do i need to open on our ASA 5505. Please enlighten me. I am more on server side and not much exeperience on network. Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Mon, 08/02/2010 - 03:42
User Badges:
  • Red, 2250 points or more

Hi


The config provided by your SP is generic and you need to customize the same based on your hardware.

You need to make sure that you configure the right parameters as mentioned by your SP to avoid any issues while establishing the connectivity.

As you have mentioned you need to change the syntax to interface atm0/1/0 based on the wic card availability in your router.

All other parameters should be the same but you still can try out establishing the connectivity with the best max possible config noting down the config lines left our or unsupported by your device.


regds

Actions

This Discussion