CUPS Compatibilily

Answered Question
Aug 2nd, 2010

Hello,

I plan to upgrade our CUPS from 7.0 to 8.02.  I came across a Cisco document that mentioned CUPS Ver.8.0 will support Unity Connection Ver7.14 or higher.  We currently have Connection ver7.13.  Before I upgrade the Connection server I want to review the document again but I can't find it anymore.  Can anyone confirm the compatibility issue or point me to the document's URL?

Thank you

Mark

I have this problem too.
0 votes
Correct Answer by htluo about 6 years 4 months ago

It's because CUPS has no interaction with Unity Connection.

This is the most confusing part in CUPS/CUPC deployment - CUPC use CUPS as configuration repsitory (CUPS > Application > Cisco Unified Personal Communicator).  But CUPS itself does NOT use those configuration.  All those configuration were used  by CUPC.

If you're looking for compatiblity between CUPC and Unity Connection, you should look at CUPC release notes.

Michael

http://htluo.blogspot.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
markcarat Mon, 08/02/2010 - 18:52

Thank you for the document.  I did come across the document during my search.  However it does not mention the compatibilit between CUPS 8.0 and Connection 7.15.

Correct Answer
htluo Mon, 08/02/2010 - 20:30

It's because CUPS has no interaction with Unity Connection.

This is the most confusing part in CUPS/CUPC deployment - CUPC use CUPS as configuration repsitory (CUPS > Application > Cisco Unified Personal Communicator).  But CUPS itself does NOT use those configuration.  All those configuration were used  by CUPC.

If you're looking for compatiblity between CUPC and Unity Connection, you should look at CUPC release notes.

Michael

http://htluo.blogspot.com

Actions

This Discussion