7206VXR and PA-MC-T3 compatibility..

Unanswered Question
Aug 2nd, 2010

I have several hardware version 1.0.1 PA-MC-T3 cards running in non-VXR 7206 routers.  I would like to move them to a 7206VXR chassis, I understand that HW1.0.1 is not compatible with the VXR.  What HW version is required and can someone point me toward a document with that stated in it.  I would like to purchase the correct unit, but cannot locate the documentation with the minimum hardware version required.

Thanks Matt

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mlward Mon, 08/02/2010 - 11:10

The problem I have is that the cards will display that they are not compatible with the VXR and that they need to be removed.  I thought at one time, I had found a document that stated that hardware 1.0.1 cards would not work in the VXR, period.  I need this confirmed.

Matt

vragotha Tue, 08/03/2010 - 00:08

Matt,

Can you post a 'show diag' and any console messages which indicate that they are not compatible?

Not aware of any such document that talks about 1.0.1 hardware revision incompatibility

As far as I know, the PA should work with the 7206vxr with different NPEs; only the software version required may vary

Actions

This Discussion