Log failed to log in from Console - max attempt reached

Unanswered Question
Aug 2nd, 2010

Hi all,

We have this message keep on coming on switch logs

2010 Aug 02 13:59:17 mst -04:00 %MGMT-5-LOGIN_FAIL:User 5601 failed to log in from Console - max attempt reached
2010 Aug 02 13:59:27 mst -04:00 %MGMT-5-LOGIN_FAIL:User 5601 failed to log in from Console - max attempt reached

I an able to telnet to the switch.It is CAT OS  model is WS-C6506 .

Any ideas

Thanks

mahesh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rahurao Mon, 08/02/2010 - 12:34

Hi Mahesh,

The logs which you are getting:%MGMT-5-LOGIN_FAIL:User failed to log in from Console messages may appear when a modem is attached to the console port of a switch. This may be due to a configuration issue on the modem which causes the switch to detect that the modem is repeatedly requesting authentication.

This message can possibly be a problem with the terminal server connected to the console port of the switch. When the switch console is connected to an async line of a terminal server and a soft reset is performed on the switch, a stream of garbage (random characters) will stream across the screen for several minutes. If Terminal Access Controller Access Control System (TACACS) is enabled on the switch, several minutes can turn into several days as the garbage is buffered piece-by-piece and processed by TACACS. The workaround is to configure no exec on the async line that the switch is connected to. Please note that even after configuring no exec, the messages will continue until the buffer is clear.

If the modem attached is a 3COM/US Robotics model, try the following settings:

   1. Set dip switches to 3,8 down, all others up.

   2. Connect modem to PC.

   3. Run hyperterminal and connect to modem at 9600 baud.

   4. Send init string: at&fs0=1&c1&h0&d2&r2&b1&m4&k0&n6&w.

   5. Set dip switches to 1,4,8 down, all others up.

   6. Connect modem to console port with appropriate cable.

Or, try the following init strings:

at&f0s0=1&b0&n6&u6&m4&k0&w

AT&FS0=1&C1&D3&B1&K1&M4&W

For more information on connecting modems to Catalyst switches, refer to Connecting a Modem to the Console Port on Catalyst Switches.

http://www.cisco.com/en/US/customer/products/hw/switches/ps679/products_tech_note09186a0080094b30.shtml

Also, refer to the Related Information section at the bottom of this document.

HTH

Rahul

mahesh18 Mon, 08/02/2010 - 12:49

Hi  Raul,

Switch is hyybrid mode so it has MSFC  and  switching side.

that log message is only on switching side not on router side.

Thanks

Mahesh

rahurao Mon, 08/02/2010 - 13:05

Hi mahesh,

The steps metioned here are just for the SP or the switching side.

HTH

Rahul

Actions

This Discussion