Cisco 827H router/modem.

Unanswered Question
Aug 2nd, 2010
User Badges:

Hi all.

I have bought this unit second hand with all the bits and pieces and manual.

When trying to set it up via my computer, I canoot access the router with the normal http://10.10.10.1 ip address.


Can anyone give me some help please.

I know nothing about these Cisco units.


Cheers.

Tim.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 08/02/2010 - 19:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

It's 10.0.0.1/24.


Password Recovery Procedure for the Cisco 806, 826, 827, 828, 831, 836, and 837 Series Routers

http://www.cisco.com/en/US/products/hw/routers/ps380/products_password_recovery09186a00800942bc.shtml

timlumsden Mon, 08/02/2010 - 19:33
User Badges:

Hi Leolaohoo
.


Thanks for the reply but that address did not connect to the router.


I have the RDX and TDX lights on as well as the OK and ethernet4 (upt cable to PC).


Cheers.

Tim.

Leo Laohoo Mon, 08/02/2010 - 19:41
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Console into the router.  The link I posted gives you instructions on how to conduct password recovery.

Nagaraja Thanthry Mon, 08/02/2010 - 19:44
User Badges:
  • Cisco Employee,

Hello,


Have you configured your PC to get an IP via DHCP? If yes, what IP did you

get? The address you are using (10.10.10.1) is the correct address to access

the router. Can you please follow the troubleshooting steps listed here:


If the CRWS home page does not appear when you enter the URL

http://10.10.10.1, test the connection between the PC and the router by

doing the following:


1. Check that the OK LED on the router is on, and check the cable connection

between the router and the PC. Be sure that the TO HUB/TO PC button is in

the correct position. The button is in the correct position if the LED for

the port on the front of the router is on.


2. If the CRWS home page still does not appear, verify that the web

browser's "work offline" option is disabled.


3. If the web page still does not appear, verify that your PC is

automatically configured to receive an IP address. Follow the instructions

in the Cisco Router Web Setup Troubleshooting Guide, which is available on

the Cisco 800 and SOHO Series Product Documentation CD.


4. If the PC is configured to automatically receive an IP address, but the

web page still does not appear, select Start/Run, type winipcfg in the Run

window, and examine the address in the IP address field. The address should

be in the format 10.10.10.X, in which X is a number that is equal or greater

than 2; for example, 10.10.10.2, or 10.10.10.3. If the IP address is not in

this format, verify that an Ethernet adapter name is visible in the Adapter

field. If there is no name in the field, return to Step 3 in "Checking the

PC Configuration," add TCP to the list of protocols. Then return to "Using

Cisco Router Web Setup to Configure the Router," and complete the procedure.


http://www.cisco.com/en/US/docs/routers/access/800/827/hardware/installa...

/guide/install.html#wp1033008


Hope this helps.


Regards,


NT

timlumsden Mon, 08/02/2010 - 20:27
User Badges:

Hi.


Thanks for the help but still no go.


I have connected the router as per instructions.

It is set toPC and I have no ADSL cable connected, just the UPT cable to 4th lan and to PC.


All settings for the web browser are as you have suggested but no joy with http://10.10.10.1 to access router.


I have a "console cable" but the instructions for connection are a little beyond my understanding.

Do I have to have the RJ45 cable connected as well as the "console cable"?

How do I access the router via the "console cable"?

My computer does not see the file "winipcfg", will not work.


Cheers.

Tim.

Nagaraja Thanthry Mon, 08/02/2010 - 20:39
User Badges:
  • Cisco Employee,

Hello,


You can go to CMD prompt on the PC (Start --> Run --> CMD + Enter) and then

type "ipconfig /all". That will tell you the IP address on the PC.


For you to connect the console cable, you need to have a serial port on your

PC.


http://www.google.com/imgres?imgurl=http://www.ladyada.net/images/minipo...

erial_port.jpg&imgrefurl=http://www.ladyada.net/make/minipov3/software.html&

h=982&w=1310&sz=280&tbnid=EKmhMBs37z1EkM:&tbnh=112&tbnw=150&prev=/images%3Fq

%3DSerial%2Bport%2BPC&usg=__hyfWRVf5fBQfTurBOE86qAjNpAo=&sa=X&ei=no5XTLbkMpO

6sQPFgqiiAQ&ved=0CC0Q9QEwAw


Once you have connected the RJ45 side of the cable to the Router side and

the RS232 side to the PC, go to Start --> Accessories --> Communication -->

Hyperterminal. Then follow the wizard (give a name, select the comm port,

then in the next screen hit button). Now you should be

able to access the CLI.


Hope this helps.


Regards,


NT

timlumsden Mon, 08/02/2010 - 21:13
User Badges:

Hi.


OK, I am in the console "hyper term" and rebooted the router while hitting the "break" key.


Lots of activity then I now have the option to "enter configuration dialog= yes or no?


Were from here please.??


Cheers.

Tim.

Nagaraja Thanthry Mon, 08/02/2010 - 21:22
User Badges:
  • Cisco Employee,

Hello,


Say "No". Then it will go to a prompt "Router>".


Then type "enable" and hit enter


Router>enable

Router#


Now enter configure mode by typing "configure terminal"


Router#configure terminal

Router(config)#


Now configure an IP address for the VLAN:


Router(Config)#interface VLAN 1

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#exit

Router(config)#


Now enable HTTP Server on the router:


Router(config)#ip http server


Now configure a username/password:


Router(config)#username cisco priv 15 password Cisco

Router(config)#enable password cisco


Now configure your PC with an IP address of 10.10.10.2. Connect the PC to

one of the ports (Fa 1 - 4) and you should be able to access the router via

web page.


Hope this helps.


Regards,


NT

timlumsden Mon, 08/02/2010 - 21:43
User Badges:

Hi. Thanks for all your help but cannot get past config# interface VLAN 1 as it says invalid input detected at marker ^.


Must be some other command needed.


Cheers.

Tim.

Nagaraja Thanthry Mon, 08/02/2010 - 22:10
User Badges:
  • Cisco Employee,

Hello,


Are you in "Router(config)#" mode? Can you try configuring "Ethernet0"

interface and see if that helps?


Router(config)#interface Ethernet0

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#exit

Router(config)#


Now enable HTTP Server on the router:


Router(config)#ip http server


Now configure a username/password:


Router(config)#username cisco priv 15 password cisco

Router(config)#enable password cisco


Now configure your PC with an IP address of 10.10.10.2. Connect the PC to

one of the 4 ports and you should be able to access the router via web page.


Hope this helps.


Regards,


NT

timlumsden Tue, 08/03/2010 - 15:27
User Badges:

Hi NT.


Thanks for all your help.


Nothing I have done seems to release the "web" interface within the router.


Can you tell me what able need to attached to the router:

1/ When the serial cable is used, do you attach any other cable? (apart from power)

2/ When you open a web browser to the router from PC, does the ADSL line need to be connected also.

3/ Is there any way of seeing the configuration within the router (connected to PC with serial) via the "Hyper Terminal" command line. I am very familiar with Linux systems.


This cisco unit is not logical to me at all.


Cheers.

Tim.

Nagaraja Thanthry Tue, 08/03/2010 - 15:36
User Badges:
  • Cisco Employee,

Hello Tim,


Once you configured all the stuff that I mentioned yesterday, connect an Ethernet cable between the PC and the router (one of the four ports) and assign the PC an IP address of 10.10.10.2 mask 255.255.255.0. Now try to ping 10.10.10.1 address and see if you get a response. If you don’t, then through the HyperTerminal, issue the following command:


"Show interface Ethernet0"


You will see lot of outputs but the first line will say


"Ethernet0 administratively up line protocol is up"


If you see an output that is different from above (something like line protocol is down), then go to configuration mode and do a no shut:


Configure terminal

Interface Ethernet0

No shut

Exit


Now repeat the ping test and see if you get a response. After you verify ping connectivity, please issue the following command "show ip http server status" and post the output here.


Hope this helps.


Regards,


NT

timlumsden Tue, 08/03/2010 - 23:06
User Badges:

Hi NT.


Got the router to show the RDX and TXD lights to show.


Still unable to communicate with router via firefox browser but it does try to connect then 'times out'.


Here is the "server status" in the router.

Nagaraja Thanthry Wed, 08/04/2010 - 05:56
User Badges:
  • Cisco Employee,

Hello,


From the router command line, can you please collect the following outputs and post it here:


Router> enable

Router#dir flash:


Router#show ip http server status


Regards,


NT

timlumsden Wed, 08/04/2010 - 15:24
User Badges:

Hi NT.


I have a question.

If the router is to be reset to factory spec's. What config register do I use: 0x2142 or 0x2102 ?


I think the whole thing needs to be reset to "factory settings", if this will make the unit configurable.


Kindest regards.

Tim.

Nagaraja Thanthry Wed, 08/04/2010 - 18:24
User Badges:
  • Cisco Employee,

Hello,


Before you reset, can you please try the following:


Router#configure terminal

Router(config)#ip http server

Router(config)#exit


This will enable the http server. Now try accessing the router via http.


Also, if you reset the router, it will not change the configurations to factory default. It will erase it and you will have an empty box. Have you tried to reset the router before it stopped responding to HTTP requests?


Hope this helps.


Regards,


NT

timlumsden Wed, 08/04/2010 - 18:58
User Badges:

Hi NT.


I tried your suggestion and still am unable to communiate with the router via a web browser, just times out each time.


I also turned off MS XP's firewall thinking that may help, but no.



I realy appreciate all your help.

Yes this unit has been played with before I got it, it was originally set up for Telecom New Zealand service provider then messed with.


I believe it has been reset at some stage before and probably that is why I am gaving so much grief.


If I was to reset to factory specs, perhaps I might learn more. In any case, there must be a way to access the unit via a web browser when the units were sold new.


I have access to the NZ setup "cookbooks" configurations.


Cheers.

Tim.

Nagaraja Thanthry Wed, 08/04/2010 - 19:23
User Badges:
  • Cisco Employee,

Hello,


I guess when they reset the router they removed necessary files for Web

access. Please download the CRWS files here and follow the procedure to

install the software.


Download the file at:


http://tinyurl.com/2ewvqzf


Installing CRWS:


http://tinyurl.com/2ebdjc3


Then, enable HTTP server on the router


Router(config)#ip http server


That should allow you to access the web pages.


Hope this helps.


Regards,


NT

timlumsden Wed, 08/04/2010 - 19:29
User Badges:

Hi NT.


Cisco will not allow me to download the file. Something to do with my registration.


Will look into it.


Cheers.

Tim.

timlumsden Wed, 08/04/2010 - 22:20
User Badges:

Hi NT.


Cannot get that file from Cisco site.


I have managed to get the other computer to talk to the router.

Changed some setting in the router and on the computer IP address, now I can ping the router with internet explorer 8.


I get a box come up saying "loading web browser configuration", please wait......


But it just sits there and nothing else happens, seems to be trying to load to no avail.


Cheers.

Tim.

Actions

This Discussion